


    



<!DOCTYPE html>
<html lang="en-US">
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<head>
<meta charset="utf-8">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

    <meta name="viewport" content="width=device-width">

    

    
                
<!-- CEO:STD-META -->


            	
                                                                        
    <title>The quarterly career and internship fair happened online this quarter, but why? - The Front</title>
    <meta name="description" content="Western&#x20;Washington&#x20;University&#x27;s&#x20;quarterly&#x20;Career&#x20;&amp;amp&#x3B;&#x20;Internship&#x20;Fair&#x20;took&#x20;place&#x20;on&#x20;Oct.&#x20;27&#x20;through&#x20;the&#x20;virtual&#x20;platform&#x20;Handshake,&#x20;but&#x20;in-person&#x20;career&#x20;fairs&#x20;may&#x20;make&#x20;a&#x20;comeback&#x20;in&#x20;Spring&#x20;2022." />

                <meta name="twitter:site" content="@thefrontonline" />     
        <meta property="og:url" content="https://www.westernfrontonline.com/article/2021/11/internship-and-careerfair" />     <meta property="og:type" content="article" />
    <meta property="og:site_name" content="The&#x20;quarterly&#x20;career&#x20;and&#x20;internship&#x20;fair&#x20;happened&#x20;online&#x20;this&#x20;quarter,&#x20;but&#x20;why&#x3F;&#x20;-&#x20;The&#x20;Front" />
    <meta property="og:title" content="The&#x20;quarterly&#x20;career&#x20;and&#x20;internship&#x20;fair&#x20;happened&#x20;online&#x20;this&#x20;quarter,&#x20;but&#x20;why&#x3F;" />     <meta property="og:description" content="Western&#x20;Washington&#x20;University&#x27;s&#x20;quarterly&#x20;Career&#x20;&amp;amp&#x3B;&#x20;Internship&#x20;Fair&#x20;took&#x20;place&#x20;on&#x20;Oct.&#x20;27&#x20;through&#x20;the&#x20;virtual&#x20;platform&#x20;Handshake,&#x20;but&#x20;in-person&#x20;career&#x20;fairs&#x20;may&#x20;make&#x20;a&#x20;comeback&#x20;in&#x20;Spring&#x20;2022." />             <meta name="twitter:card" content="summary_large_image">


    
                                        
                    <meta property="og:image" content="https://snworksceo.imgix.net/wfw/61199f20-157a-4efe-96ef-d030986f3fff.sized-1000x1000.jpg?w=800&amp;h=600" />          <meta property="og:image:width" content="800" />         <meta property="og:image:height" content="600" />     
	
    <script type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "The quarterly career and internship fair happened online this quarter, but why?",
            "url": "https://www.westernfrontonline.com/article/2021/11/internship-and-careerfair",
                            "thumbnailUrl": "https://snworksceo.imgix.net/wfw/61199f20-157a-4efe-96ef-d030986f3fff.sized-1000x1000.jpg?w=800",
                "image": "https://snworksceo.imgix.net/wfw/61199f20-157a-4efe-96ef-d030986f3fff.sized-1000x1000.jpg?w=800",
                        "dateCreated": "2021-11-16T16:48:30-08:00",
            "articleSection": "Western",
            "creator": ["Joshua Solorzano"],
            "author": ["Joshua Solorzano"],
            "keywords": ["Top Stories","Campus","homepage"]
          }
    </script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQTT2L5');</script>
<!-- End Google Tag Manager -->

    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preconnect" href="https://d3umh8mn6uerll.cloudfront.net">
    <link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;400;700&family=Spectral:wght@300;400;600;700&display=swap" rel="stylesheet">

    <link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"></noscript>
    <link rel="preload" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css"></noscript>

    <script src="https://kit.fontawesome.com/c7c9a9136c.js" crossorigin="anonymous"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

            <link rel="canonical" type="text/html" href="https://www.westernfrontonline.com/article/2021/11/internship-and-careerfair" />
    <link rel="alternate shorter" type="text/html" href="https://www.westernfrontonline.com/r/cb3445752e" />

    <script src="https://www.westernfrontonline.com/amgr/loader.js"></script>
<script src="https://www.westernfrontonline.com/amgr/manifest.js"></script>
<style>#__ceo-debug-message{display: none;}#__ceo-debug-message-open,#__ceo-debug-message-close{font-size: 18px;color: #333;text-decoration: none;position: absolute;top: 0;left: 10px;}#__ceo-debug-message-close{padding-right: 10px;}#__ceo-debug-message #__ceo-debug-message-open{display: none;}#__ceo-debug-message div{display: inline-block;}#__ceo-debug-message.message-collapse{width: 50px;}#__ceo-debug-message.message-collapse div{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-close{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-open{display: inline !important;}.__ceo-poll label{display: block;}ul.__ceo-poll{padding: 0;}.__ceo-poll li{list-style-type: none;margin: 0;margin-bottom: 5px;}.__ceo-poll [name="verify"]{opacity: 0.001;}.__ceo-poll .__ceo-poll-result{max-width: 100%;border-radius: 3px;background: #fff;position: relative;padding: 2px 0;}.__ceo-poll span{z-index: 10;padding-left: 4px;}.__ceo-poll .__ceo-poll-fill{padding: 2px 4px;z-index: 5;top: 0;background: #4b9cd3;color: #fff;border-radius: 3px;position: absolute;overflow: hidden;}.__ceo-flex-container{display: flex;}.__ceo-flex-container .__ceo-flex-col{flex-grow: 1;}.__ceo-table{margin: 10px 0;}.__ceo-table td{border: 1px solid #333;padding: 0 10px;}.text-align-center{text-align: center;}.text-align-right{text-align: right;}.text-align-left{text-align: left;}.__ceo-text-right:empty{margin-bottom: 1em;}</style>
</head>

<body class="">
    <a id="head"></a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQTT2L5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="skip-content">
        <span class="d-inline-block bg-white">Skip to <a href="#main-content" tabindex="0">Content</a>, <a href="#dockedNavContainer" tabindex="0">Navigation</a>, or <a href="#main-footer" tabindex="0">Footer</a>.</span>
    </div>

    
<div class="container-fluid">
    <div class="row shadow-sm">
        <div class="d-none d-md-block col-2 pr-0 pl-0" style="min-width:242px"><a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo.png" style="min-height:86px;" alt="Logo for The Western Front"/></a></div>
        <div class="col pl-0">
            <header class="bg-light py-2 d-none d-md-block">
    <div class="container-fluid">
        <div class="row align-items-center">
            <div class="col-6 col-xl-8">
                <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-flex align-items-center">
                    <div class="flex-grow-1 pr-2">
                        <input type="hidden" name="a" value="1">
                        <input type="hidden" name="o" value="date">
                        <input type="text" class="form-control form-control-sm" name="s" placeholder="Search The Front" />
                    </div>
                    <i class="fas fa-search text-body"></i>
                </form>
            </div>
            <div class="col text-align-right">
                <ul class="list-inline mb-0 d-none d-lg-inline">
                    <li class="list-inline-item mr-4"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                        <i class="fab fa-twitter"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                        <i class="fab fa-facebook-f"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://www.instagram.com/thefrontonline/" aria-label="Follow us on Instagram">
                        <i class="fab fa-instagram"></i>
                    </a></li>
                                    </ul>
                <a href="https://www.westernfrontonline.com/page/subscribe" class="text-uppercase font-weight-light bg-rust text-white h-100 px-3 py-3 my-n2 d-inline-block text-smaller">Newsletter</a>
            </div>
        </div>
    </div>
</header>

            <div id="dockedNavContainer">
                <nav class="navbar navbar-expand-lg navbar-light py-0 px-0" id="mainNavbar">
                    <div class="container-fluid px-0 align-items-center">
                        <button class="navbar-toggler border-0" type="button" data-toggle="collapse" data-target="#mainNavbarContent">
                            <i class="fas fa-bars text-body"></i>
                        </button>
                        <a href="https://www.westernfrontonline.com/" class="home-link pl-1"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short.png"  style="max-width:25px;" alt="Logo for The Western Front" /></a>
                        <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-none w-100" role="search">
                            <input type="hidden" name="a" value="1">
                            <input type="hidden" name="o" value="date">
                            <input type="search" name="s" class="form-control form-control-sm" placeholder="Search The Front">
                        </form>
                        <div class="collapse navbar-collapse text-uppercase font-sans" id="mainNavbarContent">
                            <ul class="navbar-nav mx-auto justify-content-around w-100 align-items-center">
                                                                                                            <li class="navbar-item"><a id="navbar-item-western" class="nav-link" href="https://www.westernfrontonline.com/section/western" title="Western" >Western</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-bellingham" class="nav-link" href="https://www.westernfrontonline.com/section/bellingham" title="Bellingham" >Bellingham</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-whatcom" class="nav-link" href="https://www.westernfrontonline.com/section/whatcom" title="Whatcom" >Whatcom</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-sports" class="nav-link" href="https://www.westernfrontonline.com/section/sports" title="Sports&#x20;&#x2B;&#x20;Recreation" >Sports + Recreation</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-opinion" class="nav-link" href="https://www.westernfrontonline.com/section/opinion" title="Opinion" >Opinion</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-about" class="nav-link" href="https://www.westernfrontonline.com/page/about" title="About&#x20;&#x2B;&#x20;Contact" >About + Contact</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-submit" class="nav-link" href="https://www.westernfrontonline.com/page/submit-a-tip" title="Submit&#x20;a&#x20;Tip" >Submit a Tip</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-search" class="nav-link" href="https://www.westernfrontonline.com/search?a=1" title="" aria-label="Search The Front"><i class="fas fa-search"></i></a></li>
                                                                                                </ul>
                        </div>
                                            </div>
                </nav>
            </div>

        </div>
    </div>
</div>

    <div class="my-2 text-center d-md-none px-5" aria-hidden="true">
        <a href="https://www.westernfrontonline.com/"><img src="https://www.westernfrontonline.com/assets/dist/img/logo-alt.png" alt="Logo for The Western Front" /></a>
    </div>

    <div class="mt-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('super-leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <div id="main-content">
        <!-- START gryphon/article/main.tpl -->



    
<div class="container-fluid max-width my-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                <div class="kicker"><span class="kicker"><a href="https://www.westernfrontonline.com/section/campus">Campus</a></span></div>

                <h1>The quarterly career and internship fair happened online this quarter, but why?</h1>
                                    <h2 class="mt-2">In-person career fairs are projected to campus this Spring 2022</h2>
                
                                    <div class="row  mt-4 mb-0 mb-md-4">
                        <div class="col-12 col-md-6">
                            <aside class="author-name">
                                        
    
                                    
            By <a href="https://www.westernfrontonline.com/staff/joshua-solorzano">Joshua Solorzano</a>
            
                                <ul class="list-inline d-inline">
                                    </ul>

                                    
                                <div class="mt-1">
                                    <span class="can-localize">November 16, 2021 | 4:48pm PST</span>
                                </div>
                            </aside>
                        </div>
                        <div class="col-12 col-md-6 d-md-none text-left text-md-right d-print-none">
                            <ul class="social-links list-unsyled list-inline mt-4 mt-md-0">
                                <li class="list-inline-item"><a aria-label="Share to Facebook" href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2021/11/internship-and-careerfair" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fab fa-facebook"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Share to Twitter" href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2021/11/internship-and-careerfair&amp;text=The quarterly career and internship fair happened online this quarter, but why?" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><i class="fab fa-twitter"></i></a></li>
                                                                <li class="list-inline-item"><a arial-label="Email Story" href="mailto:?subject=The%20quarterly%20career%20and%20internship%20fair%20happened%20online%20this%20quarter%2C%20but%20why%3F%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2021%2F11%2Finternship-and-careerfair" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><i class="fa fa-envelope"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Print Story" href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fas fa-print"></i></a></li>
                                                            </ul>
                        </div>
                    </div>
                            </article>
        </div>
    </div>
</div>

<div class="container-fluid max-width mb-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                                    <figure class="dom-art-container mb-4 bg-gray">
                                                    <img src="https://snworksceo.imgix.net/wfw/61199f20-157a-4efe-96ef-d030986f3fff.sized-1000x1000.jpg?w=1000" alt="" class="w-100">
                                                <div class="domphoto-caption mt-2 text-left px-1 pb-1">
                            <p>The Career and Services Center is located on the second story of Old Main at Western Washington University. The Career and Internship Fair which is hosted through this center will be held virtually for fall quarter through Handshake on Oct. 27. // Photo by Joshua Solorzano </p>

                            
                        </div>
                    </figure>
                                <div class="row mb-5">
                    <div class="col-12 col-md-1 text-center d-none d-md-block">
                        <article class="full-article position-sticky sticky-top" style="top:60px;z-index:1;">
                            <ul class="social-links list-unstyled">
                                <li class="list-unstyled-item mb-2"><a href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2021/11/internship-and-careerfair" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-facebook"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2021/11/internship-and-careerfair&amp;text=The quarterly career and internship fair happened online this quarter, but why?" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-twitter"></i></span></a></li>
                                                                <li class="list-unstyled-item mb-2"><a href="mailto:?subject=The%20quarterly%20career%20and%20internship%20fair%20happened%20online%20this%20quarter%2C%20but%20why%3F%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2021%2F11%2Finternship-and-careerfair" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-envelope"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-print"></i></span></a></li>
                                                            </ul>
                        </article>
                    </div>
                    <div class="col">
                        <div class="article-content w-100 my-4">
                                                            <p>Western Washington University&#x27;s quarterly <a href="https://www.wwu.edu/careers/" target="">Career &amp; Internship Fair</a> took place on Oct. 27 through the virtual platform Handshake, but in-person career fairs may make a comeback in Spring 2022.</p>
<p>Britta Eschete, administrative assistant of Westerns’ career services, said that when large events like the Career &amp; Internship Fair could no longer occur because of the pandemic, rather than abandon the events, there was learning to be done to continue offering spaces that build connections between students, employers and the campus community.</p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                <p>Though Eschete says that early models of these events “now seem clunky,” there is now a new format.</p>
<p>“Spring Quarter 2020 virtual career fairs on <a href="https://cbe.wwu.edu/mgmt/viking-careerlink-job-database" target="">Viking CareerLink</a> featured a chat-conversation option between employers and participants — no video or audio. A year later, we have switched to <a href="https://joinhandshake.com/" target="">Handshake</a>, and career fairs have transitioned to a format where participants build their schedule in advance, and utilize audio and video” Eschete said in an email. </p>
<p>The new format for virtual career fairs utilized by Western, Handshake, is a website where students can store their information such as resumes, cover letters and university transcripts. </p>
<p>Employers can post jobs and internships there, but Western is using it as a place for students to build their career fair schedule of the employers they will meet through a video chat during the Career Fair. </p>
<p>Eschete said data provided by Handshake shows that students and alumni have found virtual career fairs less anxiety-inducing and provide access to a more diverse range of employers. She said the online modality is also easier to balance with schedules and is more accessible to both students and employers.</p>
<p>Western’s career services chose to host formerly large-scale events online for students who are studying remotely to participate and in recognition of the hesitancy  employers may have in participating in large events, Eschete said. However, virtual career fairs may soon be a thing of the past. </p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                                                                                    <p>“We will tentatively be hosting three in-person career fairs Spring 2022 and look forward to a return of this modality!” Eschete said. </p>
<p>Eschete said it is a trend that employers want to know how classroom learning turns into developed skills and abilities; the best way to demonstrate this is through an internship. </p>
<p>“An internship provides a glimpse into the daily experience of an organization, ideally provides a start to finish experience of working on a project which can be highlighted on a resume, or in conversation with employers, provides [one on on] mentorship which can help guide ‘next step’ goals, introduce professional connections and secure a good reference,” Eschete said.</p>
<div class="embed">
<!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">	#mc_embed_signup{background:#a6cbdf; clear:left; font:14px Helvetica,Arial,sans-serif; }	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style>
<div id="mc_embed_signup"><form action="https://westernfrontonline.us17.list-manage.com/subscribe/post?u=3531ad2c9540c1accd226d336&amp;id=e47033c931" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>    <div id="mc_embed_signup_scroll">	<label for="mce-EMAIL">Subscribe to The Front's weekly newsletter</label>	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3531ad2c9540c1accd226d336_e47033c931" tabindex="-1" value=""></div>    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>    </div>
</form></div>
<!--End mc_embed_signup-->
</div>
                                                                    
                                <p></p>
<p>Last summer, Keaton Schwark, a fourth-year plastic and composites engineering major, had an internship at Boeing. </p>
<p>“I think it’s going to have a huge impact,” Schwark said. “I actually already have another internship for next summer lined up with Boeing. To have the Boeing company on my resume definitely puts me above a few other people when looking for jobs.”  </p>
<p>The experience of having an internship is crucial to see what you like and what you don’t like in your field. Through this internship, he could network and realize he wants to work in aerospace engineering, Schwark said.</p>
<p>Ryan Robie is a city of Bellingham worker who hires interns for their parks volunteer program that focuses on habitat restoration. He said that doing an internship is a headstart into your career while you’re still in college and will make a difference once you’re graduated and looking to start your career. </p>
<p>“It’s like getting a jump into post-college life and getting an edge on people who didn’t have an internship,” Robie said. “It also gets you a headstart on knowing where your passions and strengths intersect.” </p>
<p>More information about future career fairs can be found on the <a href="https://www.wwu.edu/careers/" target="">Western Career Services Center web page</a>.</p>
                                
                                                            
                                
            <hr class="bg-gray" />
        <div class="row"><div class="col"><strong>Joshua Solorzano</strong><div class="font-italic"><p>Joshua Solorzano (He/Him) is majoring in Visual Journalism and minoring in Spanish, reporting on the Campus News Beat for The Front. When he’s not doing school work or working he enjoys listening to music, exploring new places and learning about different cultures, as well as his own. You can contact him at joshuasolorzano.thefront@gmail.com.</p></div></div></div>
    

                            <hr />

                            <div class="mb-3 d-print-none floaty-boundry">
                                <h3 class="font-serif">Comments</h3>
                                                                    <div class="fb-comments" data-href="https://www.westernfrontonline.com/article/2021/11/internship-and-careerfair" data-numposts="5" width="100%"></div>
                                                            </div>

                        </div>
                    </div>
                </div>
            </article>
        </div>
                                    
        

<div class="col-12 fixed-sidebar d-print-none ">

    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

                            <div class="mb-4 d-print-none">
                    <h2 class="h3">More from The Front</h2>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/11/squawktober-event" title="Dead Parrots Society returned to campus with Squawktober"><img src="https://snworksceo.imgix.net/wfw/261efd24-7e53-4f98-9071-398f0e73becb.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="SQUAWKTOBER" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/11/squawktober-event" title="Dead Parrots Society returned to campus with Squawktober">Dead Parrots Society returned to campus with Squawktober</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/11/offcampus-study-tour" title="Students see a whole latte downtown during the off-campus study spot tour"><img src="https://snworksceo.imgix.net/wfw/3b23692f-239f-4c5b-bdde-9aa8b2867f0a.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="OFF-CAMPUS STUDY TOUR" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/11/offcampus-study-tour" title="Students see a whole latte downtown during the off-campus study spot tour">Students see a whole latte downtown during the off-campus study spot tour</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/11/mario-kart-club" title="Western’s brand new Mario Kart Club"><img src="https://snworksceo.imgix.net/wfw/18395ee4-7fad-40a6-a2b0-ada70e49b1cf.sized-1000x1000.png?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="mario kart club" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/11/mario-kart-club" title="Western’s brand new Mario Kart Club">Western’s brand new Mario Kart Club</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                    </div>
            
        <hr class="bg-gray" />
            <div class="mb-5">
        <a class="twitter-timeline" href="https://twitter.com/TheFrontOnline?ref_src=twsrc%5Etfw" data-height="800">Tweets by TheFrontOnline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
        <hr class="bg-gray" />
    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad skyscraper text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
   </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

</div>
    </div>
</div>

    </div>

    <div class="my-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <footer class="bg-primary-color mt-3 py-3 text-white" id="main-footer">
    <div class="container">
        <div class="row text-left align-items-center">
            <div class="col-6 col-lg-9 order-lg-2 py-2">
                <div class="row text-uppercase">
                    <div class="col-12 col-lg offset-lg-2 d-none d-md-block">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/" class="text-white font-weight-light">News</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/western" class="text-white font-weight-light">Western</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/bellingham" class="text-white font-weight-light">Bellingham</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/whatcom" class="text-white font-weight-light">Whatcom</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/sports" class="text-white font-weight-light">Sports + Rec</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/opinion" class="text-white font-weight-light">Opinion</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-4 mb-lg-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/about" class="text-white font-weight-light">About + Contact</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/terms" class="text-white font-weight-light">Terms of Service</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/privacy" class="text-white font-weight-light">Privacy Policy</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/advertise" class="text-white font-weight-light">Advertise</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/submit-a-letter" class="text-white font-weight-light">Letter to the Editor</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/pronoun-and-name-change" class="text-white font-weight-light">Pronoun &amp; Name Change</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="col-6 col-lg ml-lg-4 order-lg-1 py-2">
                <div class="">
                    <a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short-alt.png" alt="The Western Front" class="d-inline-block mt-n2 mb-3" style="max-width:80px;"/></a>

                    <p><small>The Front is an independent student newspaper covering Western Washington University, Bellingham and Whatcom County.</small></p>

                    <ul class="list-inline d-block d-lg-inline mt-2 pr-lg-2">
                        <li class="list-inline-item"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-twitter fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-facebook-f fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.instagram.com/thefrontonline/" aria-label="Follow us on Instagram">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-instagram fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.westernfrontonline.com/page/subscribe" aria-label="Subscribe to our newsletter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fas fa-envelope fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>
<div class="container py-2 font-weight-bold text-black">
    <div class="row">
        <div class="col-12 col-lg-6 text-center text-lg-left">
            <small>Powered by <a href="https://getsnworks.com" target="_blank"><img src="https://duvq7ua50whdw.cloudfront.net/611d8613ded5b4d43232ade12fd62a2f/dist/img/snworks-logo-black.png" style="max-width:60px" class="d-inline-block mt-n1" alt="SNworks"/></a> Solutions by The State News</small>
        </div>
        <div class="col-12 col-lg-6 text-center text-lg-right">
            <small>All Content &copy; 2021 The Western Front</small>
        </div>
    </div>
</div>

    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
    <script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
    <script defer src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/js/master-min.js"></script>
<!-- Built in 0.14946889877319 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.westernfrontonline.com/b/e.js"></script><script></script>
</body>
</html>
