


    



<!DOCTYPE html>
<html lang="en-US">
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<head>
<meta charset="utf-8">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

    <meta name="viewport" content="width=device-width">

    

    
                
<!-- CEO:STD-META -->


            	
                                                                        
    <title>Calling all kings, queens, non-binary fiends: Royal Gambit Drag Club comes to Western - The Front</title>
    <meta name="description" content="Wearing&#x20;a&#x20;drawn-on&#x20;beard&#x20;and&#x20;platform&#x20;boots,&#x20;cowboy&#x20;hat&#x20;in&#x20;hand,&#x20;drag&#x20;king&#x20;Axe&#x20;Andros&#x2019;&#x20;&amp;nbsp&#x3B;persona&#x20;&#x2014;&#x20;a&#x20;self-described&#x20;gay&#x20;little&#x20;man&#x20;who&#x2019;s&#x20;incredibly&#x20;pansexual&#x20;&#x2014;&#x20;comes&#x20;to&#x20;life.&#x0A;Now,&#x20;Andros&#x20;wants&#x20;to&#x20;bring&#x20;the&#x20;fun&#x20;and&#x20;freedom&#x20;of&#x20;drag&#x20;to&#x20;Western&#x20;Washington&#x20;University&#x20;through&#x20;a&#x20;new&#x20;student&#x20;group&#x20;called&#x20;the&#x20;Royal&#x20;Gambit&#x20;Drag&#x20;Club.&#x20;Through&#x20;the&#x20;club,&#x20;Andros&#x20;wants&#x20;to&#x20;create&#x20;a&#x20;safe&#x20;space&#x20;for&#x20;people&#x20;to&#x20;experiment&#x20;with&#x20;their&#x20;style,&#x20;find&#x20;their&#x20;persona&#x20;and&#x20;perfect&#x20;their&#x20;performance." />

                <meta name="twitter:site" content="@thefrontonline" />     
        <meta property="og:url" content="https://www.westernfrontonline.com/article/2022/07/wwu-drag-club" />     <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Calling&#x20;all&#x20;kings,&#x20;queens,&#x20;non-binary&#x20;fiends&#x3A;&#x20;Royal&#x20;Gambit&#x20;Drag&#x20;Club&#x20;comes&#x20;to&#x20;Western&#x20;-&#x20;The&#x20;Front" />
    <meta property="og:title" content="Calling&#x20;all&#x20;kings,&#x20;queens,&#x20;non-binary&#x20;fiends&#x3A;&#x20;Royal&#x20;Gambit&#x20;Drag&#x20;Club&#x20;comes&#x20;to&#x20;Western" />     <meta property="og:description" content="Wearing&#x20;a&#x20;drawn-on&#x20;beard&#x20;and&#x20;platform&#x20;boots,&#x20;cowboy&#x20;hat&#x20;in&#x20;hand,&#x20;drag&#x20;king&#x20;Axe&#x20;Andros&#x2019;&#x20;&amp;nbsp&#x3B;persona&#x20;&#x2014;&#x20;a&#x20;self-described&#x20;gay&#x20;little&#x20;man&#x20;who&#x2019;s&#x20;incredibly&#x20;pansexual&#x20;&#x2014;&#x20;comes&#x20;to&#x20;life.&#x0A;Now,&#x20;Andros&#x20;wants&#x20;to&#x20;bring&#x20;the&#x20;fun&#x20;and&#x20;freedom&#x20;of&#x20;drag&#x20;to&#x20;Western&#x20;Washington&#x20;University&#x20;through&#x20;a&#x20;new&#x20;student&#x20;group&#x20;called&#x20;the&#x20;Royal&#x20;Gambit&#x20;Drag&#x20;Club.&#x20;Through&#x20;the&#x20;club,&#x20;Andros&#x20;wants&#x20;to&#x20;create&#x20;a&#x20;safe&#x20;space&#x20;for&#x20;people&#x20;to&#x20;experiment&#x20;with&#x20;their&#x20;style,&#x20;find&#x20;their&#x20;persona&#x20;and&#x20;perfect&#x20;their&#x20;performance." />             <meta name="twitter:card" content="summary_large_image">


    
                                        
                    <meta property="og:image" content="https://snworksceo.imgix.net/wfw/beed380c-457f-4d2f-8b56-7930dc0a60a8.sized-1000x1000.png?w=800&amp;h=600" />          <meta property="og:image:width" content="800" />         <meta property="og:image:height" content="600" />     
	
    <script type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Calling all kings, queens, non-binary fiends: Royal Gambit Drag Club comes to Western",
            "url": "https://www.westernfrontonline.com/article/2022/07/wwu-drag-club",
                            "thumbnailUrl": "https://snworksceo.imgix.net/wfw/beed380c-457f-4d2f-8b56-7930dc0a60a8.sized-1000x1000.png?w=800",
                "image": "https://snworksceo.imgix.net/wfw/beed380c-457f-4d2f-8b56-7930dc0a60a8.sized-1000x1000.png?w=800",
                        "dateCreated": "2022-07-21T08:11:11-07:00",
            "articleSection": "Western",
            "creator": ["Matthew Phillips"],
            "author": ["Matthew Phillips"],
            "keywords": ["Top Stories","Campus","homepage"]
          }
    </script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQTT2L5');</script>
<!-- End Google Tag Manager -->

    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preconnect" href="https://d3umh8mn6uerll.cloudfront.net">
    <link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;400;700&family=Spectral:wght@300;400;600;700&display=swap" rel="stylesheet">

    <link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"></noscript>
    <link rel="preload" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css"></noscript>

    <script src="https://kit.fontawesome.com/c7c9a9136c.js" crossorigin="anonymous"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

            <link rel="canonical" type="text/html" href="https://www.westernfrontonline.com/article/2022/07/wwu-drag-club" />
    <link rel="alternate shorter" type="text/html" href="https://www.westernfrontonline.com/r/9eb3413f9e" />

    <script src="https://www.westernfrontonline.com/amgr/loader.js"></script>
<script src="https://www.westernfrontonline.com/amgr/manifest.js"></script>
<style>#__ceo-debug-message{display: none;}#__ceo-debug-message-open,#__ceo-debug-message-close{font-size: 18px;color: #333;text-decoration: none;position: absolute;top: 0;left: 10px;}#__ceo-debug-message-close{padding-right: 10px;}#__ceo-debug-message #__ceo-debug-message-open{display: none;}#__ceo-debug-message div{display: inline-block;}#__ceo-debug-message.message-collapse{width: 50px;}#__ceo-debug-message.message-collapse div{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-close{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-open{display: inline !important;}.__ceo-poll label{display: block;}ul.__ceo-poll{padding: 0;}.__ceo-poll li{list-style-type: none;margin: 0;margin-bottom: 5px;}.__ceo-poll [name="verify"]{opacity: 0.001;}.__ceo-poll .__ceo-poll-result{max-width: 100%;border-radius: 3px;background: #fff;position: relative;padding: 2px 0;}.__ceo-poll span{z-index: 10;padding-left: 4px;}.__ceo-poll .__ceo-poll-fill{padding: 2px 4px;z-index: 5;top: 0;background: #4b9cd3;color: #fff;border-radius: 3px;position: absolute;overflow: hidden;}.__ceo-flex-container{display: flex;}.__ceo-flex-container .__ceo-flex-col{flex-grow: 1;}.__ceo-table{margin: 10px 0;}.__ceo-table td{border: 1px solid #333;padding: 0 10px;}.text-align-center{text-align: center;}.text-align-right{text-align: right;}.text-align-left{text-align: left;}.__ceo-text-right:empty{margin-bottom: 1em;}</style>
</head>

<body class="">
    <a id="head"></a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQTT2L5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="skip-content">
        <span class="d-inline-block bg-white">Skip to <a href="#main-content" tabindex="0">Content</a>, <a href="#dockedNavContainer" tabindex="0">Navigation</a>, or <a href="#main-footer" tabindex="0">Footer</a>.</span>
    </div>

    
<div class="container-fluid">
    <div class="row shadow-sm">
        <div class="d-none d-md-block col-2 pr-0 pl-0" style="min-width:242px"><a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo.png" style="min-height:86px;" alt="Logo for The Western Front"/></a></div>
        <div class="col pl-0">
            <header class="bg-light py-2 d-none d-md-block">
    <div class="container-fluid">
        <div class="row align-items-center">
            <div class="col-6 col-xl-8">
                <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-flex align-items-center">
                    <div class="flex-grow-1 pr-2">
                        <input type="hidden" name="a" value="1">
                        <input type="hidden" name="o" value="date">
                        <input type="text" class="form-control form-control-sm" name="s" placeholder="Search The Front" />
                    </div>
                    <i class="fas fa-search text-body"></i>
                </form>
            </div>
            <div class="col text-align-right">
                <ul class="list-inline mb-0 d-none d-lg-inline">
                    <li class="list-inline-item mr-4"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                        <i class="fab fa-twitter"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                        <i class="fab fa-facebook-f"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://www.instagram.com/thefrontonline/" aria-label="Follow us on Instagram">
                        <i class="fab fa-instagram"></i>
                    </a></li>
                                    </ul>
                <a href="https://www.westernfrontonline.com/page/subscribe" class="text-uppercase font-weight-light bg-rust text-white h-100 px-3 py-3 my-n2 d-inline-block text-smaller">Newsletter</a>
            </div>
        </div>
    </div>
</header>

            <div id="dockedNavContainer">
                <nav class="navbar navbar-expand-lg navbar-light py-0 px-0" id="mainNavbar">
                    <div class="container-fluid px-0 align-items-center">
                        <button class="navbar-toggler border-0" type="button" data-toggle="collapse" data-target="#mainNavbarContent">
                            <i class="fas fa-bars text-body"></i>
                        </button>
                        <a href="https://www.westernfrontonline.com/" class="home-link pl-1"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short.png"  style="max-width:25px;" alt="Logo for The Western Front" /></a>
                        <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-none w-100" role="search">
                            <input type="hidden" name="a" value="1">
                            <input type="hidden" name="o" value="date">
                            <input type="search" name="s" class="form-control form-control-sm" placeholder="Search The Front">
                        </form>
                        <div class="collapse navbar-collapse text-uppercase font-sans" id="mainNavbarContent">
                            <ul class="navbar-nav mx-auto justify-content-around w-100 align-items-center">
                                                                                                            <li class="navbar-item"><a id="navbar-item-western" class="nav-link" href="https://www.westernfrontonline.com/section/western" title="Western" >Western</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-bellingham" class="nav-link" href="https://www.westernfrontonline.com/section/bellingham" title="Bellingham" >Bellingham</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-whatcom" class="nav-link" href="https://www.westernfrontonline.com/section/whatcom" title="Whatcom" >Whatcom</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-sports" class="nav-link" href="https://www.westernfrontonline.com/section/sports" title="Sports&#x20;&#x2B;&#x20;Recreation" >Sports + Recreation</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-opinion" class="nav-link" href="https://www.westernfrontonline.com/section/opinion" title="Opinion" >Opinion</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-about" class="nav-link" href="https://www.westernfrontonline.com/page/about" title="About&#x20;&#x2B;&#x20;Contact" >About + Contact</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-submit" class="nav-link" href="https://www.westernfrontonline.com/page/submit-a-tip" title="Submit&#x20;a&#x20;Tip" >Submit a Tip</a></li>
                                                                                                                                                <li class="navbar-item d-md-none"><a id="navbar-item-search" class="nav-link" href="https://www.westernfrontonline.com/search?a=1" title="Search&#x20;The&#x20;Front" aria-label="Search The Front">Search The Front</a></li>
                                                                                                </ul>
                        </div>
                                            </div>
                </nav>
            </div>

        </div>
    </div>
</div>

    <div class="my-2 text-center d-md-none px-5" aria-hidden="true">
        <a href="https://www.westernfrontonline.com/"><img src="https://www.westernfrontonline.com/assets/dist/img/logo-alt.png" alt="Logo for The Western Front" /></a>
    </div>

    <div class="mt-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('super-leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <div id="main-content">
        <!-- START gryphon/article/main.tpl -->



    
<div class="container-fluid max-width my-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                <div class="kicker"><span class="kicker"><a href="https://www.westernfrontonline.com/section/campus">Campus</a></span></div>

                <h1>Calling all kings, queens, non-binary fiends: Royal Gambit Drag Club comes to Western</h1>
                                    <h2 class="mt-2">Student group aims to make drag culture fun and inclusive for all</h2>
                
                                    <div class="row  mt-4 mb-0 mb-md-4">
                        <div class="col-12 col-md-6">
                            <aside class="author-name">
                                        
    
                                    
            By <a href="https://www.westernfrontonline.com/staff/matthew-phillips">Matthew Phillips</a>
            
                                <ul class="list-inline d-inline">
                                    </ul>

                                    
                                <div class="mt-1">
                                    <span class="can-localize">July 21, 2022 | 8:11am PDT</span>
                                </div>
                            </aside>
                        </div>
                        <div class="col-12 col-md-6 d-md-none text-left text-md-right d-print-none">
                            <ul class="social-links list-unsyled list-inline mt-4 mt-md-0">
                                <li class="list-inline-item"><a aria-label="Share to Facebook" href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2022/07/wwu-drag-club" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fab fa-facebook"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Share to Twitter" href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2022/07/wwu-drag-club&amp;text=Calling all kings, queens, non-binary fiends: Royal Gambit Drag Club comes to Western" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><i class="fab fa-twitter"></i></a></li>
                                                                <li class="list-inline-item"><a arial-label="Email Story" href="mailto:?subject=Calling%20all%20kings%2C%20queens%2C%20non-binary%20fiends%3A%20Royal%20Gambit%20Drag%20Club%20comes%20to%20Western%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2022%2F07%2Fwwu-drag-club" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><i class="fa fa-envelope"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Print Story" href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fas fa-print"></i></a></li>
                                                            </ul>
                        </div>
                    </div>
                            </article>
        </div>
    </div>
</div>

<div class="container-fluid max-width mb-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                                    <figure class="dom-art-container mb-4 bg-gray">
                                                    <img src="https://snworksceo.imgix.net/wfw/beed380c-457f-4d2f-8b56-7930dc0a60a8.sized-1000x1000.png?w=1000" alt="" class="w-100">
                                                <div class="domphoto-caption mt-2 text-left px-1 pb-1">
                            <p>Illustration of two drag performers. // Illustration by Rosemary Wheeler</p>

                            
                        </div>
                    </figure>
                                <div class="row mb-5">
                    <div class="col-12 col-md-1 text-center d-none d-md-block">
                        <article class="full-article position-sticky sticky-top" style="top:60px;z-index:1;">
                            <ul class="social-links list-unstyled">
                                <li class="list-unstyled-item mb-2"><a href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2022/07/wwu-drag-club" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-facebook"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2022/07/wwu-drag-club&amp;text=Calling all kings, queens, non-binary fiends: Royal Gambit Drag Club comes to Western" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-twitter"></i></span></a></li>
                                                                <li class="list-unstyled-item mb-2"><a href="mailto:?subject=Calling%20all%20kings%2C%20queens%2C%20non-binary%20fiends%3A%20Royal%20Gambit%20Drag%20Club%20comes%20to%20Western%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2022%2F07%2Fwwu-drag-club" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-envelope"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-print"></i></span></a></li>
                                                            </ul>
                        </article>
                    </div>
                    <div class="col">
                        <div class="article-content w-100 my-4">
                                                            <p>Wearing a drawn-on beard and platform boots, cowboy hat in hand, drag king <a href="https://www.instagram.com/axeandrosdrag/" target="">Axe Andros</a>’  persona — a self-described gay little man who’s incredibly pansexual — comes to life.</p>
<p>Now, Andros wants to bring the fun and freedom of drag to Western Washington University through a new student group called the <a href="https://www.instagram.com/wwudragclub/" target="">Royal Gambit Drag Club</a>. Through the club, Andros wants to create a safe space for people to experiment with their style, find their persona and perfect their performance.</p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                <p>“I know a lot of people who have said ‘I’d love to get into drag, but it seems like so daunting of a task,’” Andros said. “So I wanted to create a space where anyone who is interested in drag, who likes to appreciate drag, can come and they can perform, or they can support, or they can just kind of be in community.”</p>
<p>Currently, Andros is planning to hold a few meetings per month once the club starts this fall. One of the meetings will be a themed drag show, with possible themes ranging from Broadway to pirates. </p>
<p>While anyone is welcome, Andros wants to make sure the space is inclusive of trans and nonbinary folks. According to Andros, despite the image of drag culture popularized by shows like “<a href="https://www.vh1.com/shows/rupauls-drag-race" target="">RuPaul’s Drag Race</a>” which largely centers on a male, cisgender experience, drag’s roots are deeply connected to the transgender community.</p>
<p>“For a lot of trans people, drag has been either a gateway to realizing you’re trans or a way to express your gender,” he said. “I’m nonbinary but I’m also trans-masc, and when I was in high school one of the outlets I had for dressing up and being able to express my gender was drag. It really helped me to experiment with different things, like learning how to draw on facial hair.”</p>
<p>Because Andros started doing drag in high school, it was a challenge to find places to perform in Bellingham because most places don’t allow performers under 21. Like a number of underage performers, Andros started performing for a weekly, <a href="https://www.instagram.com/remyxddragbrunch/" target="">all-ages drag brunch</a> at <a href="https://www.remyxd.net/" target="">ReMyx’d Restaurant and Bar</a> in Arlington.</p>
<p>According to Brenton Holland, a manager at ReMyx’d, they are allowed to host the show because the restaurant and bar are separate buildings, where everyone is welcome.</p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                                                                                    <p>“You don’t turn gay at 21 and if any of our younger youth wants to experience a drag show, whether it be by watching or participating, then I will allow it,” Holland said in a recent Facebook <a href="https://www.facebook.com/groups/394805382206128/permalink/447458840274115/" target="">post</a> in response to protestors who objected to the presence of underage people at the drag brunch.</p>
<p>In addition to looking for local venues willing to host underage performers, Andros is also hoping to bring in other accomplished drag performers to teach club members about their approach to drag and creating a persona, like Bellingham icon drag queen Betty Desire.</p>
<p>Desire has lots of good advice for new performers, and compared creating a drag persona to writing a backstory for a Dungeons &amp; Dragons character.</p>
<p>“I wrote out a history for Betty and I imagined different conflicts that she would’ve gone through growing up,” Desire said. “So when I put on Betty, I put on a different person entirely.”</p>
                                                                    
                                <p>Desire also encouraged new performers to not be hard on themselves and to find a persona they feel comfortable inhabiting.</p>
<p>“Be as authentically yourself in your drag character as you can,” she said. “Don’t strive to be like another drag performer, create your own persona.”</p>
                                
                                                            
                                
            <hr class="bg-gray" />
        <div class="row"><div class="col"><strong>Matthew Phillips</strong><div class="font-italic"><p><em>Matthew Phillips (he/him)</em> is a campus news reporter for The Front. He is majoring in psychology and minoring in journalism. When not reporting, Matthew enjoys watching movies, reading, cooking, talking endlessly about his love for cats, and trying to befriend the raccoons on campus. You can reach him at matthewphillips.thefront@gmail.com.</p></div></div></div>
    

                            <hr />

                            <div class="mb-3 d-print-none floaty-boundry">
                                <h3 class="font-serif">Comments</h3>
                                                                    <div class="fb-comments" data-href="https://www.westernfrontonline.com/article/2022/07/wwu-drag-club" data-numposts="5" width="100%"></div>
                                                            </div>

                        </div>
                    </div>
                </div>
            </article>
        </div>
                                    
        

<div class="col-12 fixed-sidebar d-print-none ">

    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

                            <div class="mb-4 d-print-none">
                    <h2 class="h3">More from The Front</h2>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2022/06/tears-and-triumph-an-outpouring-of-love-at-whatcom-youth-pride" title="Tears and triumph: an outpouring of love at Whatcom Youth Pride"><img src="https://snworksceo.imgix.net/wfw/758da7cc-3289-428e-aeaa-55f11f9c72ff.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="Follow story: Whatcom Youth Pride - 1 of 3" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2022/06/tears-and-triumph-an-outpouring-of-love-at-whatcom-youth-pride" title="Tears and triumph: an outpouring of love at Whatcom Youth Pride">Tears and triumph: an outpouring of love at Whatcom Youth Pride</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2022/04/30-years-of-drag-at-wwu" title="30 Years of Drag at WWU"><img src="https://snworksceo.imgix.net/wfw/7fa072e0-2907-4b90-ab7d-58ed1634445c.sized-1000x1000.JPG?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="Drag Show - 1 of 3" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2022/04/30-years-of-drag-at-wwu" title="30 Years of Drag at WWU">30 Years of Drag at WWU</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2022/06/rocket-league-club-at-western" title="Rocket League Club at Western"><img src="https://snworksceo.imgix.net/wfw/58a75dec-3e7c-4bab-a00d-7e172026eeb0.sized-1000x1000.JPG?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="Rocket league main article - 1 of 1" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2022/06/rocket-league-club-at-western" title="Rocket League Club at Western">Rocket League Club at Western</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                    </div>
            
        <hr class="bg-gray" />
            <div class="mb-5">
        <a class="twitter-timeline" href="https://twitter.com/TheFrontOnline?ref_src=twsrc%5Etfw" data-height="800">Tweets by TheFrontOnline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
        <hr class="bg-gray" />
    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad skyscraper text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
   </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

</div>
    </div>
</div>

    </div>

    <div class="my-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <footer class="bg-primary-color mt-3 py-3 text-white" id="main-footer">
    <div class="container">
        <div class="row text-left align-items-center">
            <div class="col-6 col-lg-9 order-lg-2 py-2">
                <div class="row text-uppercase">
                    <div class="col-12 col-lg offset-lg-2 d-none d-md-block">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/" class="text-white font-weight-light">News</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/western" class="text-white font-weight-light">Western</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/bellingham" class="text-white font-weight-light">Bellingham</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/whatcom" class="text-white font-weight-light">Whatcom</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/sports" class="text-white font-weight-light">Sports + Rec</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/opinion" class="text-white font-weight-light">Opinion</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-4 mb-lg-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/about" class="text-white font-weight-light">About + Contact</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/terms" class="text-white font-weight-light">Terms of Service</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/privacy" class="text-white font-weight-light">Privacy Policy</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/advertise" class="text-white font-weight-light">Advertise</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/submit-a-letter" class="text-white font-weight-light">Letter to the Editor</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/pronoun-and-name-change" class="text-white font-weight-light">Pronoun &amp; Name Change</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="col-6 col-lg ml-lg-4 order-lg-1 py-2">
                <div class="">
                    <a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short-alt.png" alt="The Western Front" class="d-inline-block mt-n2 mb-3" style="max-width:80px;"/></a>

                    <p><small>The Front is an independent student newspaper covering Western Washington University, Bellingham and Whatcom County.</small></p>

                    <ul class="list-inline d-block d-lg-inline mt-2 pr-lg-2">
                        <li class="list-inline-item"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-twitter fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-facebook-f fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.instagram.com/thefrontonline/" aria-label="Follow us on Instagram">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-instagram fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.westernfrontonline.com/page/subscribe" aria-label="Subscribe to our newsletter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fas fa-envelope fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>
<div class="container py-2 font-weight-bold text-black">
    <div class="row">
        <div class="col-12 col-lg-6 text-center text-lg-left">
            <small>Powered by <a href="https://getsnworks.com" target="_blank"><img src="https://duvq7ua50whdw.cloudfront.net/611d8613ded5b4d43232ade12fd62a2f/dist/img/snworks-logo-black.png" style="max-width:60px" class="d-inline-block mt-n1" alt="SNworks"/></a> Solutions by The State News</small>
        </div>
        <div class="col-12 col-lg-6 text-center text-lg-right">
            <small>All Content &copy; 2022 The Western Front</small>
        </div>
    </div>
</div>

    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
    <script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
    <script defer src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/js/master-min.js"></script>
<!-- Built in 0.160315990448 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.westernfrontonline.com/b/e.js"></script><script></script>
</body>
</html>
