


    



<!DOCTYPE html>
<html lang="en-US">
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<head>
<meta charset="utf-8">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

    <meta name="viewport" content="width=device-width">

    

    
                
<!-- CEO:STD-META -->


            	
                                                                        
    <title>Jedi knights gather every Friday to share their love of ‘Star Wars’ - The Front</title>
    <meta name="description" content="Every&#x20;Friday,&#x20;students&#x20;from&#x20;Western&#x20;Washington&#x20;University&#x20;and&#x20;others&#x20;share&#x20;their&#x20;love&#x20;for&#x20;&#x201C;Star&#x20;Wars&#x201D;&#x20;in&#x20;the&#x20;Bellingham&#x20;Order&#x20;of&#x20;the&#x20;Saber&#x20;club.&amp;nbsp&#x3B;" />

                <meta name="twitter:site" content="@thefrontonline" />     
        <meta property="og:url" content="https://www.westernfrontonline.com/article/2021/12/order-of-the-saber" />     <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Jedi&#x20;knights&#x20;gather&#x20;every&#x20;Friday&#x20;to&#x20;share&#x20;their&#x20;love&#x20;of&#x20;&#x2018;Star&#x20;Wars&#x2019;&#x20;-&#x20;The&#x20;Front" />
    <meta property="og:title" content="Jedi&#x20;knights&#x20;gather&#x20;every&#x20;Friday&#x20;to&#x20;share&#x20;their&#x20;love&#x20;of&#x20;&#x2018;Star&#x20;Wars&#x2019;" />     <meta property="og:description" content="Every&#x20;Friday,&#x20;students&#x20;from&#x20;Western&#x20;Washington&#x20;University&#x20;and&#x20;others&#x20;share&#x20;their&#x20;love&#x20;for&#x20;&#x201C;Star&#x20;Wars&#x201D;&#x20;in&#x20;the&#x20;Bellingham&#x20;Order&#x20;of&#x20;the&#x20;Saber&#x20;club.&amp;nbsp&#x3B;" />             <meta name="twitter:card" content="summary_large_image">


    
                                        
                    <meta property="og:image" content="https://snworksceo.imgix.net/wfw/b3c7b50d-1e46-407d-97ca-e4d00f3410f3.sized-1000x1000.jpg?w=800&amp;h=600" />          <meta property="og:image:width" content="800" />         <meta property="og:image:height" content="600" />     
	
    <script type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Jedi knights gather every Friday to share their love of ‘Star Wars’",
            "url": "https://www.westernfrontonline.com/article/2021/12/order-of-the-saber",
                            "thumbnailUrl": "https://snworksceo.imgix.net/wfw/b3c7b50d-1e46-407d-97ca-e4d00f3410f3.sized-1000x1000.jpg?w=800",
                "image": "https://snworksceo.imgix.net/wfw/b3c7b50d-1e46-407d-97ca-e4d00f3410f3.sized-1000x1000.jpg?w=800",
                        "dateCreated": "2021-12-25T19:00:00-08:00",
            "articleSection": "Western",
            "creator": ["Rachel Kramer"],
            "author": ["Rachel Kramer"],
            "keywords": ["Top Stories","Campus","homepage"]
          }
    </script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQTT2L5');</script>
<!-- End Google Tag Manager -->

    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preconnect" href="https://d3umh8mn6uerll.cloudfront.net">
    <link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;400;700&family=Spectral:wght@300;400;600;700&display=swap" rel="stylesheet">

    <link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"></noscript>
    <link rel="preload" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css"></noscript>

    <script src="https://kit.fontawesome.com/c7c9a9136c.js" crossorigin="anonymous"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

            <link rel="canonical" type="text/html" href="https://www.westernfrontonline.com/article/2021/12/order-of-the-saber" />
    <link rel="alternate shorter" type="text/html" href="https://www.westernfrontonline.com/r/2e8cb7907b" />

    <script src="https://www.westernfrontonline.com/amgr/loader.js"></script>
<script src="https://www.westernfrontonline.com/amgr/manifest.js"></script>
<style>#__ceo-debug-message{display: none;}#__ceo-debug-message-open,#__ceo-debug-message-close{font-size: 18px;color: #333;text-decoration: none;position: absolute;top: 0;left: 10px;}#__ceo-debug-message-close{padding-right: 10px;}#__ceo-debug-message #__ceo-debug-message-open{display: none;}#__ceo-debug-message div{display: inline-block;}#__ceo-debug-message.message-collapse{width: 50px;}#__ceo-debug-message.message-collapse div{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-close{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-open{display: inline !important;}.__ceo-poll label{display: block;}ul.__ceo-poll{padding: 0;}.__ceo-poll li{list-style-type: none;margin: 0;margin-bottom: 5px;}.__ceo-poll [name="verify"]{opacity: 0.001;}.__ceo-poll .__ceo-poll-result{max-width: 100%;border-radius: 3px;background: #fff;position: relative;padding: 2px 0;}.__ceo-poll span{z-index: 10;padding-left: 4px;}.__ceo-poll .__ceo-poll-fill{padding: 2px 4px;z-index: 5;top: 0;background: #4b9cd3;color: #fff;border-radius: 3px;position: absolute;overflow: hidden;}.__ceo-flex-container{display: flex;}.__ceo-flex-container .__ceo-flex-col{flex-grow: 1;}.__ceo-table{margin: 10px 0;}.__ceo-table td{border: 1px solid #333;padding: 0 10px;}.text-align-center{text-align: center;}.text-align-right{text-align: right;}.text-align-left{text-align: left;}.__ceo-text-right:empty{margin-bottom: 1em;}</style>
</head>

<body class="">
    <a id="head"></a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQTT2L5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="skip-content">
        <span class="d-inline-block bg-white">Skip to <a href="#main-content" tabindex="0">Content</a>, <a href="#dockedNavContainer" tabindex="0">Navigation</a>, or <a href="#main-footer" tabindex="0">Footer</a>.</span>
    </div>

    
<div class="container-fluid">
    <div class="row shadow-sm">
        <div class="d-none d-md-block col-2 pr-0 pl-0" style="min-width:242px"><a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo.png" style="min-height:86px;" alt="Logo for The Western Front"/></a></div>
        <div class="col pl-0">
            <header class="bg-light py-2 d-none d-md-block">
    <div class="container-fluid">
        <div class="row align-items-center">
            <div class="col-6 col-xl-8">
                <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-flex align-items-center">
                    <div class="flex-grow-1 pr-2">
                        <input type="hidden" name="a" value="1">
                        <input type="hidden" name="o" value="date">
                        <input type="text" class="form-control form-control-sm" name="s" placeholder="Search The Front" />
                    </div>
                    <i class="fas fa-search text-body"></i>
                </form>
            </div>
            <div class="col text-align-right">
                <ul class="list-inline mb-0 d-none d-lg-inline">
                    <li class="list-inline-item mr-4"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                        <i class="fab fa-twitter"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                        <i class="fab fa-facebook-f"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://www.instagram.com/thefrontonline/" aria-label="Follow us on Instagram">
                        <i class="fab fa-instagram"></i>
                    </a></li>
                                    </ul>
                <a href="https://www.westernfrontonline.com/page/subscribe" class="text-uppercase font-weight-light bg-rust text-white h-100 px-3 py-3 my-n2 d-inline-block text-smaller">Newsletter</a>
            </div>
        </div>
    </div>
</header>

            <div id="dockedNavContainer">
                <nav class="navbar navbar-expand-lg navbar-light py-0 px-0" id="mainNavbar">
                    <div class="container-fluid px-0 align-items-center">
                        <button class="navbar-toggler border-0" type="button" data-toggle="collapse" data-target="#mainNavbarContent">
                            <i class="fas fa-bars text-body"></i>
                        </button>
                        <a href="https://www.westernfrontonline.com/" class="home-link pl-1"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short.png"  style="max-width:25px;" alt="Logo for The Western Front" /></a>
                        <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-none w-100" role="search">
                            <input type="hidden" name="a" value="1">
                            <input type="hidden" name="o" value="date">
                            <input type="search" name="s" class="form-control form-control-sm" placeholder="Search The Front">
                        </form>
                        <div class="collapse navbar-collapse text-uppercase font-sans" id="mainNavbarContent">
                            <ul class="navbar-nav mx-auto justify-content-around w-100 align-items-center">
                                                                                                            <li class="navbar-item"><a id="navbar-item-western" class="nav-link" href="https://www.westernfrontonline.com/section/western" title="Western" >Western</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-bellingham" class="nav-link" href="https://www.westernfrontonline.com/section/bellingham" title="Bellingham" >Bellingham</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-whatcom" class="nav-link" href="https://www.westernfrontonline.com/section/whatcom" title="Whatcom" >Whatcom</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-sports" class="nav-link" href="https://www.westernfrontonline.com/section/sports" title="Sports&#x20;&#x2B;&#x20;Recreation" >Sports + Recreation</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-opinion" class="nav-link" href="https://www.westernfrontonline.com/section/opinion" title="Opinion" >Opinion</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-about" class="nav-link" href="https://www.westernfrontonline.com/page/about" title="About&#x20;&#x2B;&#x20;Contact" >About + Contact</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-submit" class="nav-link" href="https://www.westernfrontonline.com/page/submit-a-tip" title="Submit&#x20;a&#x20;Tip" >Submit a Tip</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-search" class="nav-link" href="https://www.westernfrontonline.com/search?a=1" title="" aria-label="Search The Front"><i class="fas fa-search"></i></a></li>
                                                                                                </ul>
                        </div>
                                            </div>
                </nav>
            </div>

        </div>
    </div>
</div>

    <div class="my-2 text-center d-md-none px-5" aria-hidden="true">
        <a href="https://www.westernfrontonline.com/"><img src="https://www.westernfrontonline.com/assets/dist/img/logo-alt.png" alt="Logo for The Western Front" /></a>
    </div>

    <div class="mt-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('super-leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <div id="main-content">
        <!-- START gryphon/article/main.tpl -->



    
<div class="container-fluid max-width my-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                <div class="kicker"><span class="kicker"><a href="https://www.westernfrontonline.com/section/campus">Campus</a></span></div>

                <h1>Jedi knights gather every Friday to share their love of ‘Star Wars’</h1>
                                    <h2 class="mt-2">Students and others duel, have fun and make close friends at Bellingham Order of the Saber</h2>
                
                                    <div class="row  mt-4 mb-0 mb-md-4">
                        <div class="col-12 col-md-6">
                            <aside class="author-name">
                                        
    
                                    
            By <a href="https://www.westernfrontonline.com/staff/rachel-kramer">Rachel Kramer</a>
            
                                <ul class="list-inline d-inline">
                                    </ul>

                                    
                                <div class="mt-1">
                                    <span class="can-localize">December 25, 2021 | 7:00pm PST</span>
                                </div>
                            </aside>
                        </div>
                        <div class="col-12 col-md-6 d-md-none text-left text-md-right d-print-none">
                            <ul class="social-links list-unsyled list-inline mt-4 mt-md-0">
                                <li class="list-inline-item"><a aria-label="Share to Facebook" href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2021/12/order-of-the-saber" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fab fa-facebook"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Share to Twitter" href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2021/12/order-of-the-saber&amp;text=Jedi knights gather every Friday to share their love of ‘Star Wars’" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><i class="fab fa-twitter"></i></a></li>
                                                                <li class="list-inline-item"><a arial-label="Email Story" href="mailto:?subject=Jedi%20knights%20gather%20every%20Friday%20to%20share%20their%20love%20of%20%E2%80%98Star%20Wars%E2%80%99%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2021%2F12%2Forder-of-the-saber" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><i class="fa fa-envelope"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Print Story" href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fas fa-print"></i></a></li>
                                                            </ul>
                        </div>
                    </div>
                            </article>
        </div>
    </div>
</div>

<div class="container-fluid max-width mb-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                                    <figure class="dom-art-container mb-4 bg-gray">
                                                    <img src="https://snworksceo.imgix.net/wfw/b3c7b50d-1e46-407d-97ca-e4d00f3410f3.sized-1000x1000.jpg?w=1000" alt="" class="w-100">
                                                <div class="domphoto-caption mt-2 text-left px-1 pb-1">
                            <p>Western Washington University students and non-students stand in a circle with their lightsabers around and inside Fisher Fountain in Red Square on Nov. 19, 2021. This group is called the Bellingham Order of the Saber and is most known for its lightsaber battles hosted every third Friday of the month. // Photo by Rachel Kramer</p>

                            
                        </div>
                    </figure>
                                <div class="row mb-5">
                    <div class="col-12 col-md-1 text-center d-none d-md-block">
                        <article class="full-article position-sticky sticky-top" style="top:60px;z-index:1;">
                            <ul class="social-links list-unstyled">
                                <li class="list-unstyled-item mb-2"><a href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2021/12/order-of-the-saber" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-facebook"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2021/12/order-of-the-saber&amp;text=Jedi knights gather every Friday to share their love of ‘Star Wars’" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-twitter"></i></span></a></li>
                                                                <li class="list-unstyled-item mb-2"><a href="mailto:?subject=Jedi%20knights%20gather%20every%20Friday%20to%20share%20their%20love%20of%20%E2%80%98Star%20Wars%E2%80%99%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2021%2F12%2Forder-of-the-saber" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-envelope"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-print"></i></span></a></li>
                                                            </ul>
                        </article>
                    </div>
                    <div class="col">
                        <div class="article-content w-100 my-4">
                                                            <p><br>Every Friday, students from Western Washington University and others share their love for “Star Wars” in the <a href="https://www.instagram.com/wwubellinghamorderofthesaber?utm_medium=copy_link" target="">Bellingham Order of the Saber</a> club.</p>
<p>Alumnus Stephen Fischer started the club in 2018. They&#x27;re most known for their lightsaber battles and events they host every third Friday of the month for the community of Bellingham and Western students. </p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                <p>“The best thing about being in the club was that it was designed to be inclusive,” he said. “Being able to have a club that shares a common interest regardless of race, gender, religion [and] politics views is an important step to creating cohesion amongst society and creating new opportunities for young adults.”</p>
<p>Fischer was the first grandmaster, or leader, of the club’s council. His job was to delegate responsibility to other councilmembers and handle Western’s administrative sector. </p>
<p>The club meets every Friday. On the first Friday of the month they have an information meeting, and on the second Friday they discuss hobbies outside of<em> </em>“Star Wars.” On the third Friday the club hosts events, and on the fourth Friday they do a debriefing of the event. </p>
<p>In order to attend, the club enforces all of Western’s COVID-19 rules. All members must have either a vaccine card, negative COVID-19 test taken within 72 hours, or if they attend western, they must show a green badge saying they’re in compliance with Western’s COVID-19 rules.</p>
<p>The club has a ranking system based on how long members attend. They start off as initiates and then progress until they become Jedi knights. </p>
<p>Western students have the opportunity to be councilmembers, which includes the master of medicine, drills, records, media, finance and the grandmaster. </p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                                                                                    <p>Lane Burke, a fourth-year and member of the club, is the master of medicine, and his job is to give anyone first aid if they get hurt. </p>
<p>“I love the friendships that are formed from this club,” Burke said. “We had people who got married from this club. Everyone’s so kind and open and enthusiastic about<em> </em>‘Star Wars,’ which is so cool.” </p>
<p>Before becoming master of medicine, Burke had to pass a series of four trials. These were ownership, responsibility, craft and darkness.</p>
<p>In the trial of ownership, he had to let the council know if he owned a lightsaber. Once he passed, he brought a friend to a couple meetings to pass the responsibility trial. The third trial was the craft, where he built his own lightsaber. Lastly, the trial of darkness was all about facing one&#x27;s fears and overcoming obstacles.</p>
                                                                    
                                <p>“It is a secretive trial that the members aren’t allowed to talk about, since the trial is so personal” Burke said. “The trial of darkness is secretive and is as special for everyone as possible.” </p>
<p>Third-year Alex Bauccio-Teschlog joined the club in fall 2021. He has been working on making his own robes for the trial of the craft and will be doing the trial of darkness after Thanksgiving break. </p>
<p>“The trial of darkness is meant to simulate what Luke went through in Dagoboh,” Bauccio-Teschlog said. </p>
<div class="embed">
<!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">	#mc_embed_signup{background:#a6cbdf; clear:left; font:14px Helvetica,Arial,sans-serif; }	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style><div id="mc_embed_signup"><form action="https://westernfrontonline.us17.list-manage.com/subscribe/post?u=3531ad2c9540c1accd226d336&amp;id=e47033c931" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>    <div id="mc_embed_signup_scroll">	<label for="mce-EMAIL">Subscribe to The Front's weekly newsletter</label>	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3531ad2c9540c1accd226d336_e47033c931" tabindex="-1" value=""></div>    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>    </div></form></div><!--End mc_embed_signup--></div>
<p>Fourth-year Kyle Webster, a member of Bellingham Order of the Saber and master of drills, directs the set-up at events and creates the choreography for the club members throughout the quarter. One of his favorite club memories includes Fischer showing up as Kylo Ren to a kid’s birthday party.</p>
<p>Fourth-year Ryan Martin, the current grandmaster, said that the council has a special connection that makes them feel like family. </p>
<p>“When I first joined I had been in a really rough spot, and I didn’t see myself getting out for some time or finding anyone to talk to,” Martin said. “Two weeks into knowing most of the people who would become the first council, I told them everything and felt safe. This is what I aim to do with anyone who becomes the council.”</p>
<p>Martin proposed to his girlfriend during the knighting ceremonies on Nov. 19, 2021. Everyone yelled in excitement and happiness for the engaged couple while throwing their lightsabers in the air.</p>
                                <p>“The best part of being grandmaster is seeing the club grow and seeing brand new members become friends and become knights in just a quarter,” Martin said. “I’m very proud of our new council members, and I’m so happy that they have become such close friends in such a short amount of time.”</p>
                                                            
                                
            <hr class="bg-gray" />
        <div class="row"><div class="col"><strong>Rachel Kramer</strong><div class="font-italic"><p>My name is Rachel Kramer and I’m a BA in piano major and an editorial journalism minor. I’m a senior who enjoys the outdoors, reading, writing, and watching black &amp; white movies.&nbsp;</p></div></div></div>
    

                            <hr />

                            <div class="mb-3 d-print-none floaty-boundry">
                                <h3 class="font-serif">Comments</h3>
                                                                    <div class="fb-comments" data-href="https://www.westernfrontonline.com/article/2021/12/order-of-the-saber" data-numposts="5" width="100%"></div>
                                                            </div>

                        </div>
                    </div>
                </div>
            </article>
        </div>
                                    
        

<div class="col-12 fixed-sidebar d-print-none ">

    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

                            <div class="mb-4 d-print-none">
                    <h2 class="h3">More from The Front</h2>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/12/western-quidditch-postcovid" title="The Wyverns are bringing magic to Western"><img src="https://snworksceo.imgix.net/wfw/ec69a986-dd2a-423c-8e53-3305b0541315.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="WESTERN QUIDDITCH TEAM " loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/12/western-quidditch-postcovid" title="The Wyverns are bringing magic to Western">The Wyverns are bringing magic to Western</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/11/latinx-heritage-month" title="Ethnic clubs could benefit from Western’s support"><img src="https://snworksceo.imgix.net/wfw/9e7c2364-b43b-44cc-a2be-a221922cffe3.sized-1000x1000.jpeg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="LATINX HERITAGE MONTH" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/11/latinx-heritage-month" title="Ethnic clubs could benefit from Western’s support">Ethnic clubs could benefit from Western’s support</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/11/squawktober-event" title="Dead Parrots Society returned to campus with Squawktober"><img src="https://snworksceo.imgix.net/wfw/261efd24-7e53-4f98-9071-398f0e73becb.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="SQUAWKTOBER" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/11/squawktober-event" title="Dead Parrots Society returned to campus with Squawktober">Dead Parrots Society returned to campus with Squawktober</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/12/rec-water-sports" title="Rec center pool reopened"><img src="https://snworksceo.imgix.net/wfw/08aa5b74-1bf5-4175-bc60-0de4de8958b0.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="REC WATER SPORTS - POOL REOPENS" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/12/rec-water-sports" title="Rec center pool reopened">Rec center pool reopened</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/11/mario-kart-club" title="Western’s brand new Mario Kart Club"><img src="https://snworksceo.imgix.net/wfw/18395ee4-7fad-40a6-a2b0-ada70e49b1cf.sized-1000x1000.png?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="mario kart club" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/11/mario-kart-club" title="Western’s brand new Mario Kart Club">Western’s brand new Mario Kart Club</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                    </div>
            
        <hr class="bg-gray" />
            <div class="mb-5">
        <a class="twitter-timeline" href="https://twitter.com/TheFrontOnline?ref_src=twsrc%5Etfw" data-height="800">Tweets by TheFrontOnline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
        <hr class="bg-gray" />
    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad skyscraper text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
   </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

</div>
    </div>
</div>

    </div>

    <div class="my-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <footer class="bg-primary-color mt-3 py-3 text-white" id="main-footer">
    <div class="container">
        <div class="row text-left align-items-center">
            <div class="col-6 col-lg-9 order-lg-2 py-2">
                <div class="row text-uppercase">
                    <div class="col-12 col-lg offset-lg-2 d-none d-md-block">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/" class="text-white font-weight-light">News</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/western" class="text-white font-weight-light">Western</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/bellingham" class="text-white font-weight-light">Bellingham</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/whatcom" class="text-white font-weight-light">Whatcom</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/sports" class="text-white font-weight-light">Sports + Rec</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/opinion" class="text-white font-weight-light">Opinion</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-4 mb-lg-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/about" class="text-white font-weight-light">About + Contact</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/terms" class="text-white font-weight-light">Terms of Service</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/privacy" class="text-white font-weight-light">Privacy Policy</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/advertise" class="text-white font-weight-light">Advertise</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/submit-a-letter" class="text-white font-weight-light">Letter to the Editor</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/pronoun-and-name-change" class="text-white font-weight-light">Pronoun &amp; Name Change</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="col-6 col-lg ml-lg-4 order-lg-1 py-2">
                <div class="">
                    <a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short-alt.png" alt="The Western Front" class="d-inline-block mt-n2 mb-3" style="max-width:80px;"/></a>

                    <p><small>The Front is an independent student newspaper covering Western Washington University, Bellingham and Whatcom County.</small></p>

                    <ul class="list-inline d-block d-lg-inline mt-2 pr-lg-2">
                        <li class="list-inline-item"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-twitter fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-facebook-f fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.instagram.com/thefrontonline/" aria-label="Follow us on Instagram">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-instagram fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.westernfrontonline.com/page/subscribe" aria-label="Subscribe to our newsletter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fas fa-envelope fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>
<div class="container py-2 font-weight-bold text-black">
    <div class="row">
        <div class="col-12 col-lg-6 text-center text-lg-left">
            <small>Powered by <a href="https://getsnworks.com" target="_blank"><img src="https://duvq7ua50whdw.cloudfront.net/611d8613ded5b4d43232ade12fd62a2f/dist/img/snworks-logo-black.png" style="max-width:60px" class="d-inline-block mt-n1" alt="SNworks"/></a> Solutions by The State News</small>
        </div>
        <div class="col-12 col-lg-6 text-center text-lg-right">
            <small>All Content &copy; 2021 The Western Front</small>
        </div>
    </div>
</div>

    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
    <script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
    <script defer src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/js/master-min.js"></script>
<!-- Built in 0.15406799316406 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.westernfrontonline.com/b/e.js"></script><script></script>
</body>
</html>
