


    



<!DOCTYPE html>
<html lang="en-US">
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<head>
<meta charset="utf-8">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

    <meta name="viewport" content="width=device-width">

    

    
                
<!-- CEO:STD-META -->


            	
                                                                        
    <title>Unconventional knitting project helps breast cancer survivors everywhere - The Front</title>
    <meta name="description" content="When&#x20;someone&#x20;asks&#x20;&#x201C;What&#x20;are&#x20;you&#x20;knitting&#x3F;&#x201D;&#x20;the&#x20;answer&#x20;is&#x20;normally,&#x20;&#x201C;a&#x20;scarf&#x201D;&#x20;or&#x20;&#x201C;a&#x20;hat,&#x201D;&#x20;but&#x20;for&#x20;volunteers&#x20;knitting&#x20;for&#x20;a&#x20;Bellingham-based&#x20;charity,&#x20;the&#x20;answer&#x20;is&#x20;a&#x20;bit&#x20;unexpected.&#x20;Knitted&#x20;Knockers&#x20;supplies&#x20;thousands&#x20;of&#x20;hand-knit&#x20;breast&#x20;prostheses&#x20;to&#x20;breast&#x20;cancer&#x20;survivors&#x20;all&#x20;over&#x20;the&#x20;country." />

                <meta name="twitter:site" content="@thefrontonline" />     
        <meta property="og:url" content="https://www.westernfrontonline.com/article/2022/05/unconventional-knitting-project-helps-breast-cancer-survivors-everywhere" />     <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Unconventional&#x20;knitting&#x20;project&#x20;helps&#x20;breast&#x20;cancer&#x20;survivors&#x20;everywhere&#x20;-&#x20;The&#x20;Front" />
    <meta property="og:title" content="Unconventional&#x20;knitting&#x20;project&#x20;helps&#x20;breast&#x20;cancer&#x20;survivors&#x20;everywhere" />     <meta property="og:description" content="When&#x20;someone&#x20;asks&#x20;&#x201C;What&#x20;are&#x20;you&#x20;knitting&#x3F;&#x201D;&#x20;the&#x20;answer&#x20;is&#x20;normally,&#x20;&#x201C;a&#x20;scarf&#x201D;&#x20;or&#x20;&#x201C;a&#x20;hat,&#x201D;&#x20;but&#x20;for&#x20;volunteers&#x20;knitting&#x20;for&#x20;a&#x20;Bellingham-based&#x20;charity,&#x20;the&#x20;answer&#x20;is&#x20;a&#x20;bit&#x20;unexpected.&#x20;Knitted&#x20;Knockers&#x20;supplies&#x20;thousands&#x20;of&#x20;hand-knit&#x20;breast&#x20;prostheses&#x20;to&#x20;breast&#x20;cancer&#x20;survivors&#x20;all&#x20;over&#x20;the&#x20;country." />             <meta name="twitter:card" content="summary_large_image">


    
                                        
                    <meta property="og:image" content="https://snworksceo.imgix.net/wfw/6d3cfbeb-c1ca-4631-a153-ba80b7d578c9.sized-1000x1000.jpg?w=800&amp;h=600" />          <meta property="og:image:width" content="800" />         <meta property="og:image:height" content="600" />     
	
    <script type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Unconventional knitting project helps breast cancer survivors everywhere",
            "url": "https://www.westernfrontonline.com/article/2022/05/unconventional-knitting-project-helps-breast-cancer-survivors-everywhere",
                            "thumbnailUrl": "https://snworksceo.imgix.net/wfw/6d3cfbeb-c1ca-4631-a153-ba80b7d578c9.sized-1000x1000.jpg?w=800",
                "image": "https://snworksceo.imgix.net/wfw/6d3cfbeb-c1ca-4631-a153-ba80b7d578c9.sized-1000x1000.jpg?w=800",
                        "dateCreated": "2022-05-05T11:00:00-07:00",
            "articleSection": "Bellingham",
            "creator": ["Jill Guercio"],
            "author": ["Jill Guercio"],
            "keywords": ["Top Stories","City & County","homepage"]
          }
    </script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQTT2L5');</script>
<!-- End Google Tag Manager -->

    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preconnect" href="https://d3umh8mn6uerll.cloudfront.net">
    <link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;400;700&family=Spectral:wght@300;400;600;700&display=swap" rel="stylesheet">

    <link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"></noscript>
    <link rel="preload" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css"></noscript>

    <script src="https://kit.fontawesome.com/c7c9a9136c.js" crossorigin="anonymous"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

            <link rel="canonical" type="text/html" href="https://www.westernfrontonline.com/article/2022/05/unconventional-knitting-project-helps-breast-cancer-survivors-everywhere" />
    <link rel="alternate shorter" type="text/html" href="https://www.westernfrontonline.com/r/e57893a8c4" />

    <script src="https://www.westernfrontonline.com/amgr/loader.js"></script>
<script src="https://www.westernfrontonline.com/amgr/manifest.js"></script>
<style>#__ceo-debug-message{display: none;}#__ceo-debug-message-open,#__ceo-debug-message-close{font-size: 18px;color: #333;text-decoration: none;position: absolute;top: 0;left: 10px;}#__ceo-debug-message-close{padding-right: 10px;}#__ceo-debug-message #__ceo-debug-message-open{display: none;}#__ceo-debug-message div{display: inline-block;}#__ceo-debug-message.message-collapse{width: 50px;}#__ceo-debug-message.message-collapse div{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-close{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-open{display: inline !important;}.__ceo-poll label{display: block;}ul.__ceo-poll{padding: 0;}.__ceo-poll li{list-style-type: none;margin: 0;margin-bottom: 5px;}.__ceo-poll [name="verify"]{opacity: 0.001;}.__ceo-poll .__ceo-poll-result{max-width: 100%;border-radius: 3px;background: #fff;position: relative;padding: 2px 0;}.__ceo-poll span{z-index: 10;padding-left: 4px;}.__ceo-poll .__ceo-poll-fill{padding: 2px 4px;z-index: 5;top: 0;background: #4b9cd3;color: #fff;border-radius: 3px;position: absolute;overflow: hidden;}.__ceo-flex-container{display: flex;}.__ceo-flex-container .__ceo-flex-col{flex-grow: 1;}.__ceo-table{margin: 10px 0;}.__ceo-table td{border: 1px solid #333;padding: 0 10px;}.text-align-center{text-align: center;}.text-align-right{text-align: right;}.text-align-left{text-align: left;}.__ceo-text-right:empty{margin-bottom: 1em;}</style>
</head>

<body class="">
    <a id="head"></a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQTT2L5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="skip-content">
        <span class="d-inline-block bg-white">Skip to <a href="#main-content" tabindex="0">Content</a>, <a href="#dockedNavContainer" tabindex="0">Navigation</a>, or <a href="#main-footer" tabindex="0">Footer</a>.</span>
    </div>

    
<div class="container-fluid">
    <div class="row shadow-sm">
        <div class="d-none d-md-block col-2 pr-0 pl-0" style="min-width:242px"><a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo.png" style="min-height:86px;" alt="Logo for The Western Front"/></a></div>
        <div class="col pl-0">
            <header class="bg-light py-2 d-none d-md-block">
    <div class="container-fluid">
        <div class="row align-items-center">
            <div class="col-6 col-xl-8">
                <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-flex align-items-center">
                    <div class="flex-grow-1 pr-2">
                        <input type="hidden" name="a" value="1">
                        <input type="hidden" name="o" value="date">
                        <input type="text" class="form-control form-control-sm" name="s" placeholder="Search The Front" />
                    </div>
                    <i class="fas fa-search text-body"></i>
                </form>
            </div>
            <div class="col text-align-right">
                <ul class="list-inline mb-0 d-none d-lg-inline">
                    <li class="list-inline-item mr-4"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                        <i class="fab fa-twitter"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                        <i class="fab fa-facebook-f"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://www.instagram.com/thefrontonline/" aria-label="Follow us on Instagram">
                        <i class="fab fa-instagram"></i>
                    </a></li>
                                    </ul>
                <a href="https://www.westernfrontonline.com/page/subscribe" class="text-uppercase font-weight-light bg-rust text-white h-100 px-3 py-3 my-n2 d-inline-block text-smaller">Newsletter</a>
            </div>
        </div>
    </div>
</header>

            <div id="dockedNavContainer">
                <nav class="navbar navbar-expand-lg navbar-light py-0 px-0" id="mainNavbar">
                    <div class="container-fluid px-0 align-items-center">
                        <button class="navbar-toggler border-0" type="button" data-toggle="collapse" data-target="#mainNavbarContent">
                            <i class="fas fa-bars text-body"></i>
                        </button>
                        <a href="https://www.westernfrontonline.com/" class="home-link pl-1"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short.png"  style="max-width:25px;" alt="Logo for The Western Front" /></a>
                        <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-none w-100" role="search">
                            <input type="hidden" name="a" value="1">
                            <input type="hidden" name="o" value="date">
                            <input type="search" name="s" class="form-control form-control-sm" placeholder="Search The Front">
                        </form>
                        <div class="collapse navbar-collapse text-uppercase font-sans" id="mainNavbarContent">
                            <ul class="navbar-nav mx-auto justify-content-around w-100 align-items-center">
                                                                                                            <li class="navbar-item"><a id="navbar-item-western" class="nav-link" href="https://www.westernfrontonline.com/section/western" title="Western" >Western</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-bellingham" class="nav-link" href="https://www.westernfrontonline.com/section/bellingham" title="Bellingham" >Bellingham</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-whatcom" class="nav-link" href="https://www.westernfrontonline.com/section/whatcom" title="Whatcom" >Whatcom</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-sports" class="nav-link" href="https://www.westernfrontonline.com/section/sports" title="Sports&#x20;&#x2B;&#x20;Recreation" >Sports + Recreation</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-opinion" class="nav-link" href="https://www.westernfrontonline.com/section/opinion" title="Opinion" >Opinion</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-about" class="nav-link" href="https://www.westernfrontonline.com/page/about" title="About&#x20;&#x2B;&#x20;Contact" >About + Contact</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-submit" class="nav-link" href="https://www.westernfrontonline.com/page/submit-a-tip" title="Submit&#x20;a&#x20;Tip" >Submit a Tip</a></li>
                                                                                                                                                <li class="navbar-item d-md-none"><a id="navbar-item-search" class="nav-link" href="https://www.westernfrontonline.com/search?a=1" title="Search&#x20;The&#x20;Front" aria-label="Search The Front">Search The Front</a></li>
                                                                                                </ul>
                        </div>
                                            </div>
                </nav>
            </div>

        </div>
    </div>
</div>

    <div class="my-2 text-center d-md-none px-5" aria-hidden="true">
        <a href="https://www.westernfrontonline.com/"><img src="https://www.westernfrontonline.com/assets/dist/img/logo-alt.png" alt="Logo for The Western Front" /></a>
    </div>

    <div class="mt-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('super-leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <div id="main-content">
        <!-- START gryphon/article/main.tpl -->



    
<div class="container-fluid max-width my-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                <div class="kicker"><span class="kicker"><a href="https://www.westernfrontonline.com/section/city-county">City &amp; County</a></span></div>

                <h1>Unconventional knitting project helps breast cancer survivors everywhere</h1>
                                    <h2 class="mt-2">Knitted Knockers, a charity foundation founded in Bellingham, makes handmade breast prostheses</h2>
                
                                    <div class="row  mt-4 mb-0 mb-md-4">
                        <div class="col-12 col-md-6">
                            <aside class="author-name">
                                        
    
                                    
            By <a href="https://www.westernfrontonline.com/staff/jill-guercio">Jill Guercio</a>
            
                                <ul class="list-inline d-inline">
                                    </ul>

                                    
                                <div class="mt-1">
                                    <span class="can-localize">May 5, 2022 | 11:00am PDT</span>
                                </div>
                            </aside>
                        </div>
                        <div class="col-12 col-md-6 d-md-none text-left text-md-right d-print-none">
                            <ul class="social-links list-unsyled list-inline mt-4 mt-md-0">
                                <li class="list-inline-item"><a aria-label="Share to Facebook" href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2022/05/unconventional-knitting-project-helps-breast-cancer-survivors-everywhere" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fab fa-facebook"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Share to Twitter" href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2022/05/unconventional-knitting-project-helps-breast-cancer-survivors-everywhere&amp;text=Unconventional knitting project helps breast cancer survivors everywhere" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><i class="fab fa-twitter"></i></a></li>
                                                                <li class="list-inline-item"><a arial-label="Email Story" href="mailto:?subject=Unconventional%20knitting%20project%20helps%20breast%20cancer%20survivors%20everywhere%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2022%2F05%2Funconventional-knitting-project-helps-breast-cancer-survivors-everywhere" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><i class="fa fa-envelope"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Print Story" href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fas fa-print"></i></a></li>
                                                            </ul>
                        </div>
                    </div>
                            </article>
        </div>
    </div>
</div>

<div class="container-fluid max-width mb-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                                    <figure class="dom-art-container mb-4 bg-gray">
                                                    <img src="https://snworksceo.imgix.net/wfw/6d3cfbeb-c1ca-4631-a153-ba80b7d578c9.sized-1000x1000.jpg?w=1000" alt="" class="w-100">
                                                <div class="domphoto-caption mt-2 text-left px-1 pb-1">
                            <p>A pair of knit breast prosthetics are held to someone’s chest. Breast cancer survivors everywhere are ditching traditional breast prosthetics in exchange for knit ones. // Photo by Jill Guercio</p>

                            
                        </div>
                    </figure>
                                <div class="row mb-5">
                    <div class="col-12 col-md-1 text-center d-none d-md-block">
                        <article class="full-article position-sticky sticky-top" style="top:60px;z-index:1;">
                            <ul class="social-links list-unstyled">
                                <li class="list-unstyled-item mb-2"><a href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2022/05/unconventional-knitting-project-helps-breast-cancer-survivors-everywhere" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-facebook"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2022/05/unconventional-knitting-project-helps-breast-cancer-survivors-everywhere&amp;text=Unconventional knitting project helps breast cancer survivors everywhere" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-twitter"></i></span></a></li>
                                                                <li class="list-unstyled-item mb-2"><a href="mailto:?subject=Unconventional%20knitting%20project%20helps%20breast%20cancer%20survivors%20everywhere%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2022%2F05%2Funconventional-knitting-project-helps-breast-cancer-survivors-everywhere" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-envelope"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-print"></i></span></a></li>
                                                            </ul>
                        </article>
                    </div>
                    <div class="col">
                        <div class="article-content w-100 my-4">
                                                            <p>When someone asks “What are you knitting?” the answer is normally, “a scarf” or “a hat,” but for volunteers knitting for a Bellingham-based charity, the answer is a bit unexpected. <a href="https://www.knittedknockers.org" target="">Knitted Knockers</a> supplies thousands of hand-knit breast prostheses to breast cancer survivors all over the country.</p>
<p>It all began with founder Barb Demorest, who has lived in Bellingham since 1969. </p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                <p>She came up with the idea of Knitted Knockers after her own battle with breast cancer in 2011. After undergoing a mastectomy, Demorest was devastated to learn that she was unable to get reconstructive surgery right away. </p>
<p>When looking into alternatives to reconstructive surgery, Demorest found that the prostheses available weren’t going to work for her. Her doctor had heard of women knitting their own breast prosthetics, so he urged her to give it a try. The knit prosthetics would be lighter and would cost only as much as a ball of yarn and some stuffing.   </p>
<p>“The most important thing is that it’s soft,” breast surgeon Cary Kauffman said in a promotional <a href="https://www.knittedknockers.org/videos/" target="">video</a> on Knitted Knockers’ website. </p>
<p>The silicone prostheses that are typically used are often specialized and complicated to wear and according to Kauffman, “The specialized things are so expensive.”</p>
<p>After hearing about this option, Demorest asked a friend to make her a pair. When she put them on for the first time, she was thrilled. </p>
<p>“I absolutely flipped out over them,” Demorest said. “They were so soft and light and beautiful. And I could wear them in a regular bra, not an old lady bra. It was life-changing for me.” </p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                                                                                    <p>These knit prostheses are made out of soft yarn and filled with an adjustable amount of filling to provide the right amount of fill and shape. Women can slip them into a regular bra and not have to worry about them falling out or being too heavy, according to Demorest. </p>
<p>Demorest loved her knockers so much that she wanted to share them with every woman going through the same struggle. So she and her friends started knitting away. </p>
<p>“I joke that it started in my laundry room,” Demorest said. “But the fact is a small group of volunteers giving of their gifts and talents can really accomplish a lot.”</p>
<p>With the help of local yarn store <a href="https://www.appleyarns.com" target="">Apple Yarns</a>, the organization was able to move out of the laundry room and into a bigger space. With only one location and tons of orders, they had their work cut out for them. </p>
                                                                    
                                <p>“We had people in here every week stuffing, fixing and shipping orders,” Andrea Evans, owner of Apple Yarns said. “We&#x27;ve been involved from the very beginning, we&#x27;ve just helped as much as we can.”</p>
<p>Since its origins in 2011, Demorest said that she and her team have inspired and equipped almost 5,000 volunteer groups to make and distribute these knockers. At last count, Knitted Knockers has provided almost 400,000 knockers for free. </p>
<p>Operations have changed slightly since the pandemic. Rather than meeting every Wednesday at the Apple Yarns location, the volunteer group meets at a larger space downtown. </p>
<p>The demand for these prostheses is as high as ever, but with the help of all the groups around the country, the distribution of knockers has not slowed. </p>
<p>According to Demorest and Evans, the organization distributes on average 10,000 to 12,000 knockers every month. </p>
<p>Knitted Knockers has been successful in bringing in and maintaining thousands of volunteers. Demorest attributes a lot of this success to the fact that the foundation is so pure. </p>
<p>“We don’t charge for anything,” she said. “Nobody gets a paycheck in our organization.” </p>
<p>The fact that the knockers are free is an important part of the organization. According to Demorest, receiving something like this can be healing for cancer survivors. </p>
                                <p>“This product is a gift of love and care,” she said. “Volunteers care and are not benefiting from it.” </p>
<p>The foundation is able to cover shipping and operating costs because of generous donations from both volunteers and people who have received the knockers.</p>
<p>Knitted Knockers not only supplies these prostheses to doctors&#x27; offices but also fulfills orders online for free to any woman who wants one. </p>
<p>The reviews from women who have received knockers are raving. Evans recounted a time when she gave a pair of knockers to a breast cancer survivor who was a young mom. She had said she was too busy for heavy, uncomfortable breast prostheses. </p>
<p>“She was really thankful,” Evans said. “They&#x27;re free, they&#x27;re not hot, they&#x27;re not heavy.” </p>
<p>For people interested in helping create more heartwarming moments like this one, there are three main ways to help out, according to Demorest. </p>
<div class="embed">
<!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">	#mc_embed_signup{background:#a6cbdf; clear:left; font:14px Helvetica,Arial,sans-serif; }	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style>
<div id="mc_embed_signup"><form action="https://westernfrontonline.us17.list-manage.com/subscribe/post?u=3531ad2c9540c1accd226d336&amp;id=e47033c931" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>    <div id="mc_embed_signup_scroll">	<label for="mce-EMAIL">Subscribe to The Front's weekly newsletter</label>	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3531ad2c9540c1accd226d336_e47033c931" tabindex="-1" value=""></div>    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>    </div>
</form></div>
<!--End mc_embed_signup-->
</div>
<p>The first is to make knockers and send them to the address listed on the website, the second is to share Knitted Knockers on social media and the third is to donate. </p>
<p>It’s not just the people receiving the knockers who benefit from this charity, volunteers benefit as well. Demorest told a story about an old woman who was mostly blind and could only crochet under a magnifying glass. Despite her vision, she decided to start making knockers. </p>
<p>“She says this has given [her] purpose,” said Demorest. “I just thought that was perfect.”</p>
<p>Anybody can make a knocker using the approved patterns and yarns that can be found on <a href="https://www.knittedknockers.org/make-a-knocker/" target="">Knitted Knockers’ website</a>. </p>
<p>Sharing on social media can also largely benefit the charity and it doesn’t involve any knitting or crocheting skills. It also helps reach more people who might need something like this in their lives. </p>
<p>Demorest said that since one in eight women have breast cancer, “We all know somebody that can benefit.” </p>
<p>To donate, find free knocker patterns or find out more, go to <a href="https://www.knittedknockers.org/" target="">knittedknockers.org</a>.</p>
                                                            
                                
            <hr class="bg-gray" />
        <div class="row"><div class="col"><strong>Jill Guercio</strong><div class="font-italic"><p>Jill Guercio is a writer for The Front this spring quarter. She is planning to major in journalism and possibly minor in Women Gender and Sexuality Studies. In her free time, she loves to make jewelry, crochet, and run her small business.&nbsp;</p></div></div></div>
    

                            <hr />

                            <div class="mb-3 d-print-none floaty-boundry">
                                <h3 class="font-serif">Comments</h3>
                                                                    <div class="fb-comments" data-href="https://www.westernfrontonline.com/article/2022/05/unconventional-knitting-project-helps-breast-cancer-survivors-everywhere" data-numposts="5" width="100%"></div>
                                                            </div>

                        </div>
                    </div>
                </div>
            </article>
        </div>
                                    
        

<div class="col-12 fixed-sidebar d-print-none ">

    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

                            <div class="mb-4 d-print-none">
                    <h2 class="h3">More from The Front</h2>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2022/05/parking-changes" title="Side effects of paid parking"><img src="https://snworksceo.imgix.net/wfw/715f3471-9cc1-4a79-ba72-22406a7a0d25.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="Parking Changes - 1 of 1" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2022/05/parking-changes" title="Side effects of paid parking">Side effects of paid parking</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2022/01/new-skate-spots" title="New skate spots bring a sigh of relief to Bellingham skaters"><img src="https://snworksceo.imgix.net/wfw/8c074602-c3b0-4a40-84b2-477c09daeb55.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="LOCAL SKATEPARKS " loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2022/01/new-skate-spots" title="New skate spots bring a sigh of relief to Bellingham skaters">New skate spots bring a sigh of relief to Bellingham skaters</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/12/sustainability-round-table" title="Student leaders at Western create Sustainability Round Table"><img src="https://snworksceo.imgix.net/wfw/a4e957ff-2cc2-4071-97d6-616ada5b3cd1.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="Sustainability Round Table" loading="lazy"/></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/12/sustainability-round-table" title="Student leaders at Western create Sustainability Round Table">Student leaders at Western create Sustainability Round Table</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                    </div>
            
        <hr class="bg-gray" />
            <div class="mb-5">
        <a class="twitter-timeline" href="https://twitter.com/TheFrontOnline?ref_src=twsrc%5Etfw" data-height="800">Tweets by TheFrontOnline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
        <hr class="bg-gray" />
    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad skyscraper text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
   </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

</div>
    </div>
</div>

    </div>

    <div class="my-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <footer class="bg-primary-color mt-3 py-3 text-white" id="main-footer">
    <div class="container">
        <div class="row text-left align-items-center">
            <div class="col-6 col-lg-9 order-lg-2 py-2">
                <div class="row text-uppercase">
                    <div class="col-12 col-lg offset-lg-2 d-none d-md-block">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/" class="text-white font-weight-light">News</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/western" class="text-white font-weight-light">Western</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/bellingham" class="text-white font-weight-light">Bellingham</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/whatcom" class="text-white font-weight-light">Whatcom</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/sports" class="text-white font-weight-light">Sports + Rec</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/opinion" class="text-white font-weight-light">Opinion</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-4 mb-lg-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/about" class="text-white font-weight-light">About + Contact</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/terms" class="text-white font-weight-light">Terms of Service</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/privacy" class="text-white font-weight-light">Privacy Policy</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/advertise" class="text-white font-weight-light">Advertise</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/submit-a-letter" class="text-white font-weight-light">Letter to the Editor</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/pronoun-and-name-change" class="text-white font-weight-light">Pronoun &amp; Name Change</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="col-6 col-lg ml-lg-4 order-lg-1 py-2">
                <div class="">
                    <a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short-alt.png" alt="The Western Front" class="d-inline-block mt-n2 mb-3" style="max-width:80px;"/></a>

                    <p><small>The Front is an independent student newspaper covering Western Washington University, Bellingham and Whatcom County.</small></p>

                    <ul class="list-inline d-block d-lg-inline mt-2 pr-lg-2">
                        <li class="list-inline-item"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-twitter fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-facebook-f fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.instagram.com/thefrontonline/" aria-label="Follow us on Instagram">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-instagram fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.westernfrontonline.com/page/subscribe" aria-label="Subscribe to our newsletter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fas fa-envelope fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>
<div class="container py-2 font-weight-bold text-black">
    <div class="row">
        <div class="col-12 col-lg-6 text-center text-lg-left">
            <small>Powered by <a href="https://getsnworks.com" target="_blank"><img src="https://duvq7ua50whdw.cloudfront.net/611d8613ded5b4d43232ade12fd62a2f/dist/img/snworks-logo-black.png" style="max-width:60px" class="d-inline-block mt-n1" alt="SNworks"/></a> Solutions by The State News</small>
        </div>
        <div class="col-12 col-lg-6 text-center text-lg-right">
            <small>All Content &copy; 2022 The Western Front</small>
        </div>
    </div>
</div>

    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
    <script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
    <script defer src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/js/master-min.js"></script>
<!-- Built in 0.22971415519714 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.westernfrontonline.com/b/e.js"></script><script></script>
</body>
</html>
