<!DOCTYPE html>
<html lang="en-US">
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<head>
<meta charset="utf-8">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

    <meta name="viewport" content="width=device-width">

    

    
                
<!-- CEO:STD-META -->


            	
                                                                        
    <title>Washington state fully reopens, some restaurants still struggle - The Front</title>
    <meta name="description" content="After&#x20;over&#x20;a&#x20;year&#x20;of&#x20;providing&#x20;to-go&#x20;orders,&#x20;running&#x20;at&#x20;half-capacity&#x20;or&#x20;shutting&#x20;down&#x20;completely,&#x20;restaurants&#x20;emerging&#x20;from&#x20;COVID-19&#x20;restrictions&#x20;aren&#x2019;t&#x20;in&#x20;the&#x20;clear&#x20;yet.&#x202F;&#x20;&amp;nbsp&#x3B;">

                <meta name="twitter:site" content="@thefrontonline">     
        <meta property="og:url" content="https://www.westernfrontonline.com/article/2021/07/hello-washington">     <meta property="og:type" content="article">
    <meta property="og:site_name" content="Washington&#x20;state&#x20;fully&#x20;reopens,&#x20;some&#x20;restaurants&#x20;still&#x20;struggle&#x20;-&#x20;The&#x20;Front">
    <meta property="og:title" content="Washington&#x20;state&#x20;fully&#x20;reopens,&#x20;some&#x20;restaurants&#x20;still&#x20;struggle">     <meta property="og:description" content="After&#x20;over&#x20;a&#x20;year&#x20;of&#x20;providing&#x20;to-go&#x20;orders,&#x20;running&#x20;at&#x20;half-capacity&#x20;or&#x20;shutting&#x20;down&#x20;completely,&#x20;restaurants&#x20;emerging&#x20;from&#x20;COVID-19&#x20;restrictions&#x20;aren&#x2019;t&#x20;in&#x20;the&#x20;clear&#x20;yet.&#x202F;&#x20;&amp;nbsp&#x3B;">             <meta name="twitter:card" content="summary_large_image">


    
                                        
                    <meta property="og:image" content="https://snworksceo.imgix.net/wfw/d1a9f66f-dd0a-48de-9181-d30165a1c30b.sized-1000x1000.jpg?w=800&amp;h=600">          <meta property="og:image:width" content="800">         <meta property="og:image:height" content="600">     
	
    <script type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Washington state fully reopens, some restaurants still struggle",
            "url": "https://www.westernfrontonline.com/article/2021/07/hello-washington",
                            "thumbnailUrl": "https://snworksceo.imgix.net/wfw/d1a9f66f-dd0a-48de-9181-d30165a1c30b.sized-1000x1000.jpg?w=800",
                "image": "https://snworksceo.imgix.net/wfw/d1a9f66f-dd0a-48de-9181-d30165a1c30b.sized-1000x1000.jpg?w=800",
                        "dateCreated": "2021-07-27T12:45:00-07:00",
            "articleSection": "Bellingham",
            "creator": ["Aria Nguyen"],
            "author": ["Aria Nguyen"],
            "keywords": ["Top Stories","City & County","Business & Economy","homepage"]
          }
    </script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQTT2L5');</script>
<!-- End Google Tag Manager -->

    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preconnect" href="https://d3umh8mn6uerll.cloudfront.net">
    <link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;400;700&family=Spectral:wght@300;400;600;700&display=swap" rel="stylesheet">

    <link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"></noscript>
    <link rel="preload" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css"></noscript>

    <script src="https://kit.fontawesome.com/c7c9a9136c.js" crossorigin="anonymous"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

            <link rel="canonical" type="text/html" href="https://www.westernfrontonline.com/article/2021/07/hello-washington">
    <link rel="alternate shorter" type="text/html" href="https://www.westernfrontonline.com/r/8e05c05161">

    <script src="https://www.westernfrontonline.com/amgr/loader.js"></script>
<script src="https://www.westernfrontonline.com/amgr/manifest.js"></script>
<style>#__ceo-debug-message{display: none;}#__ceo-debug-message-open,#__ceo-debug-message-close{font-size: 18px;color: #333;text-decoration: none;position: absolute;top: 0;left: 10px;}#__ceo-debug-message-close{padding-right: 10px;}#__ceo-debug-message #__ceo-debug-message-open{display: none;}#__ceo-debug-message div{display: inline-block;}#__ceo-debug-message.message-collapse{width: 50px;}#__ceo-debug-message.message-collapse div{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-close{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-open{display: inline !important;}.__ceo-poll label{display: block;}ul.__ceo-poll{padding: 0;}.__ceo-poll li{list-style-type: none;margin: 0;margin-bottom: 5px;}.__ceo-poll [name="verify"]{opacity: 0.001;}.__ceo-poll .__ceo-poll-result{max-width: 100%;border-radius: 3px;background: #fff;position: relative;padding: 2px 0;}.__ceo-poll span{z-index: 10;padding-left: 4px;}.__ceo-poll .__ceo-poll-fill{padding: 2px 4px;z-index: 5;top: 0;background: #4b9cd3;color: #fff;border-radius: 3px;position: absolute;overflow: hidden;}.__ceo-flex-container{display: flex;}.__ceo-flex-container .__ceo-flex-col{flex-grow: 1;}.__ceo-table{margin: 10px 0;}.__ceo-table td{border: 1px solid #333;padding: 0 10px;}.text-align-center{text-align: center;}.text-align-right{text-align: right;}.text-align-left{text-align: left;}.__ceo-text-right:empty{margin-bottom: 1em;}</style>
</head>

<body class="">
    <a id="head"></a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQTT2L5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="skip-content">
        <span class="d-inline-block bg-white">Skip to <a href="#main-content" tabindex="0">Content</a>, <a href="#dockedNavContainer" tabindex="0">Navigation</a>, or <a href="#main-footer" tabindex="0">Footer</a>.</span>
    </div>

    
<div class="container-fluid">
    <div class="row shadow-sm">
        <div class="d-none d-md-block col-2 pr-0 pl-0" style="min-width:242px"><a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo.png" style="min-height:86px;" alt="Logo for The Western Front"></a></div>
        <div class="col pl-0">
            <header class="bg-light py-2 d-none d-md-block">
    <div class="container-fluid">
        <div class="row align-items-center">
            <div class="col-6 col-xl-8">
                <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-flex align-items-center">
                    <div class="flex-grow-1 pr-2">
                        <input type="hidden" name="a" value="1">
                        <input type="hidden" name="o" value="date">
                        <input type="text" class="form-control form-control-sm" name="s" placeholder="Search The Front">
                    </div>
                    <i class="fas fa-search text-body"></i>
                </form>
            </div>
            <div class="col text-align-right">
                <ul class="list-inline mb-0 d-none d-lg-inline">
                    <li class="list-inline-item mr-4"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                        <i class="fab fa-twitter"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                        <i class="fab fa-facebook-f"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://instagram.com/westernfrontonline" aria-label="Follow us on Instagram">
                        <i class="fab fa-instagram"></i>
                    </a></li>
                                    </ul>
                <a href="https://www.westernfrontonline.com/page/subscribe" class="text-uppercase font-weight-light bg-rust text-white h-100 px-3 py-3 my-n2 d-inline-block text-smaller">Newsletter</a>
            </div>
        </div>
    </div>
</header>

            <div id="dockedNavContainer">
                <nav class="navbar navbar-expand-lg navbar-light py-0 px-0" id="mainNavbar">
                    <div class="container-fluid px-0 align-items-center">
                        <button class="navbar-toggler border-0" type="button" data-toggle="collapse" data-target="#mainNavbarContent">
                            <i class="fas fa-bars text-body"></i>
                        </button>
                        <a href="https://www.westernfrontonline.com/" class="home-link pl-1"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short.png" style="max-width:25px;" alt="Logo for The Western Front"></a>
                        <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-none w-100" role="search">
                            <input type="hidden" name="a" value="1">
                            <input type="hidden" name="o" value="date">
                            <input type="search" name="s" class="form-control form-control-sm" placeholder="Search The Front">
                        </form>
                        <div class="collapse navbar-collapse text-uppercase font-sans" id="mainNavbarContent">
                            <ul class="navbar-nav mx-auto justify-content-around w-100 align-items-center">
                                                                                                            <li class="navbar-item"><a id="navbar-item-western" class="nav-link" href="https://www.westernfrontonline.com/section/western" title="Western">Western</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-bellingham" class="nav-link" href="https://www.westernfrontonline.com/section/bellingham" title="Bellingham">Bellingham</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-whatcom" class="nav-link" href="https://www.westernfrontonline.com/section/whatcom" title="Whatcom">Whatcom</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-sports" class="nav-link" href="https://www.westernfrontonline.com/section/sports" title="Sports&#x20;&#x2B;&#x20;Recreation">Sports + Recreation</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-opinion" class="nav-link" href="https://www.westernfrontonline.com/section/opinion" title="Opinion">Opinion</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-about" class="nav-link" href="https://www.westernfrontonline.com/page/about" title="About&#x20;&#x2B;&#x20;Contact">About + Contact</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-submit" class="nav-link" href="https://www.westernfrontonline.com/page/submit-a-tip" title="Submit&#x20;a&#x20;Tip">Submit a Tip</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-search" class="nav-link" href="https://www.westernfrontonline.com/search?a=1" title="" aria-label="Search The Front"><i class="fas fa-search"></i></a></li>
                                                                                                </ul>
                        </div>
                                            </div>
                </nav>
            </div>

        </div>
    </div>
</div>

    <div class="my-2 text-center d-md-none px-5" aria-hidden="true">
        <a href="https://www.westernfrontonline.com/"><img src="https://www.westernfrontonline.com/assets/dist/img/logo-alt.png" alt="Logo for The Western Front"></a>
    </div>

    <div class="mt-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('super-leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <div id="main-content">
        <!-- START gryphon/article/main.tpl -->



    
<div class="container-fluid max-width my-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                <div class="kicker"><span class="kicker"><a href="https://www.westernfrontonline.com/section/business-economy">Business &amp; Economy</a></span></div>

                <h1>Washington state fully reopens, some restaurants still struggle</h1>
                                    <h2 class="mt-2">Challenges include staffing, supply shortages, COVID-19 delta variant detected in Whatcom County</h2>
                
                                    <div class="row  mt-4 mb-0 mb-md-4">
                        <div class="col-12 col-md-6">
                            <aside class="author-name">
                                        
    
                                    
            By <a href="https://www.westernfrontonline.com/staff/60db64ae55e96">Aria Nguyen</a>
            
                                <ul class="list-inline d-inline">
                                    </ul>

                                    
                                <div class="mt-1">
                                    <span class="can-localize">July 27, 2021 | 12:45pm PDT</span>
                                </div>
                            </aside>
                        </div>
                        <div class="col-12 col-md-6 d-md-none text-left text-md-right d-print-none">
                            <ul class="social-links list-unsyled list-inline mt-4 mt-md-0">
                                <li class="list-inline-item"><a aria-label="Share to Facebook" href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2021/07/hello-washington" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fab fa-facebook"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Share to Twitter" href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2021/07/hello-washington&amp;text=Washington state fully reopens, some restaurants still struggle" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><i class="fab fa-twitter"></i></a></li>
                                                                <li class="list-inline-item"><a arial-label="Email Story" href="mailto:?subject=Washington%20state%20fully%20reopens%2C%20some%20restaurants%20still%20struggle%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2021%2F07%2Fhello-washington" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><i class="fa fa-envelope"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Print Story" href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fas fa-print"></i></a></li>
                                                            </ul>
                        </div>
                    </div>
                            </article>
        </div>
    </div>
</div>

<div class="container-fluid max-width mb-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                                    <figure class="dom-art-container mb-4 bg-gray">
                                                    <img src="https://snworksceo.imgix.net/wfw/d1a9f66f-dd0a-48de-9181-d30165a1c30b.sized-1000x1000.jpg?w=1000" alt="" class="w-100">
                                                <div class="domphoto-caption mt-2 text-left px-1 pb-1">
                            <p>Outdoor dining and street view of 7 Spice Cafe located in Bellingham Wash., on July 13, 2021. 7 Spice Cafe continues to offer outdoor dining on the side of the building, even though regulations have made it so restaurants can return to running at full capacity indoors. // Photo by Aria Nguyen</p>

                            
                        </div>
                    </figure>
                                <div class="row mb-5">
                    <div class="col-12 col-md-1 text-center d-none d-md-block">
                        <article class="full-article position-sticky sticky-top" style="top:60px;z-index:1;">
                            <ul class="social-links list-unstyled">
                                <li class="list-unstyled-item mb-2"><a href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2021/07/hello-washington" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-facebook"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2021/07/hello-washington&amp;text=Washington state fully reopens, some restaurants still struggle" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-twitter"></i></span></a></li>
                                                                <li class="list-unstyled-item mb-2"><a href="mailto:?subject=Washington%20state%20fully%20reopens%2C%20some%20restaurants%20still%20struggle%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2021%2F07%2Fhello-washington" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-envelope"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-print"></i></span></a></li>
                                                            </ul>
                        </article>
                    </div>
                    <div class="col">
                        <div class="article-content w-100 my-4">
                                                            <p>After over a year of providing to-go orders, running at half-capacity or shutting down completely, restaurants emerging from COVID-19 restrictions aren’t in the clear yet.  </p>
<p>Washington state fully reopened June 30 and Whatcom County restaurants can now operate at full capacity due to Gov. Jay Inslee’s updated <a href="https://www.governor.wa.gov/sites/default/files/WashingtonReady.pdf" target="_blank">Washington Ready Plan.</a> However, those restaurants continue to face staffing and supply shortages, coupled with a new highly transmissible COVID-19 variant.  </p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                <p>The new COVID-19 reopening guidelines, set by the state for businesses and other organizations, are being implicated by local authorities as well. New safety guidelines and rules include having unvaccinated employees wear a mask to work and having employers verify that workers are fully vaccinated before allowing them to work without a mask, according to the Whatcom County <a href="https://www.whatcomcounty.us/3374/Resources-for-Businesses-Organizations" target="_blank">Resources for Businesses and Community Organizations.</a> </p>
<figure style="max-width:100%;float:right;margin:10px 0 10px 10px;width:40%" class="embedded-media embedded-image">
    <img src="https://snworksceo.imgix.net/wfw/d629ec80-7789-4cf9-a456-e32e6a79c212.sized-1000x1000.jpg?w=40%25" alt="Hello Washington  (3).HEIC" />    <figcaption class="embedded-caption">
                <div class="photo-caption">
            <p>Flyers near the entrance of Barkley Bob’s Burgers and Brew explain COVID-19 safety rules for customers and employees. This image was taken on July 13, 2021, though this restaurant location has added multiple precautionary signs throughout the pandemic. // Photo by Aria Nguyen </p>
        </div>
    </figcaption>
</figure>
<p>&quot;Now that we are open [at full capacity], there have definitely been staff shortages,” said Chelsea Vandenberg, a bartender for <a href="https://www.bobsburgersandbrew.com/locations/barkley-bobs/" target="_blank">Barkley Bob’s Burgers &amp; Brew</a> in Bellingham. “People got used to not working. There are a lot of supply shortages too, with beer, liquor and spices. There are little, tiny things that you would think would not make a big impact, but it definitely does.&quot;   </p>
<p>Vandenberg said she believes Whatcom County restaurants should still be allowed to run at full capacity even with new variants, such as the delta variant.  </p>
<p>She said running at half-capacity makes it harder for restaurants, especially when they must have products ready, pay for electricity and pay the staff working there. With proper cleanliness and safety protocols, Vandenberg said she believes restaurants should not be excluded from running like other businesses, like grocery stores, which also deal with large numbers of people. </p>
<p>Helen Neville, the owner of <a href="https://sevenspicecafe.com/" target="_blank">7 Spice Cafe</a> located in downtown Bellingham, said her restaurant is facing supply shortages since reopening at full capacity.   </p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                                                                                    <p>&quot;Food cost has gone up at least 10%, and product prices are also high, so the cost of restaurants has gone up across the board,&quot; Neville said. &quot;We struggle from week to week to get the product we need since the people who sell us the products are out of them as well. It&#x27;s been very difficult to operate when you&#x27;re out of [supplies].&quot;  </p>
<p>Neville said her restaurant closed twice during the pandemic after employees tested positive for COVID-19. She said she hopes this doesn&#x27;t occur again as new variants move into Whatcom County.  </p>
<p>&quot;When you have a team member who tests positive, and you have to close everything down and throw all your product away and pay your employees, the financial burden is tremendous,” Neville said. &quot;It is amazing that restaurants can really keep going.&quot;  </p>
<p>Neville said employees and customers at 7 Spice Cafe must wear masks until their final team member is fully vaccinated. She said it is unfortunate a new variant of the virus has been found in Whatcom County, but there are things for people to do to help their communities. </p>
                                                                    
                                <p> &quot;I think that the best way to protect our community — to be in service to our community and to show love and care for our community — is to get vaccinated,&quot; Neville said. </p>
<p><strong>What is the delta variant?  </strong></p>
<p>SARS-CoV-2 B.1.617.2, or the delta variant, is a form of COVID-19 that has mutated, said Jennifer Balkus, an assistant professor at the University of Washington School of Health in the department of epidemiology.   </p>
<p>Balkus said when viruses spread and infect individuals they can mutate, which is a common thing to see. Concerns for the delta variant include its transmissibility and the lack of knowledge regarding its severity compared to other variants of the virus, though some evidence suggests the new variant may be more severe, Balkus said. </p>
<p>The variant first emerged in India in December 2020 and has spread across 104 countries and areas, according to the Centers for Disease Control and Prevention <a href="https://covid.cdc.gov/covid-data-tracker/#global-variant-report-map" target="_blank">COVID-19 Data Tracker</a>.  </p>
<p> In Whatcom County, the first case of the delta variant was found July 7, according to a sequencing and variant report from the Washington State Department of Health.  </p>
<p>However, Teresa McCallion, a spokesperson for the Washington State Department of Health, said in an email that the delta variant is not responsible for driving a spike in cases, hospitalizations or deaths in Washington state. </p>
<p>McCallion said the best way community members can protect themselves and others is to get fully vaccinated, meaning two doses of the Pfizer or Moderna vaccine are received.   </p>
                                <p>&quot;Because viruses mutate when they are transmitted from one person to another, the best way to combat mutations is to stop transmissions, yet another reason why we encourage everyone eligible to get vaccinated if they can,&quot; McCallion said.  </p>
<p>McCallion said the most vulnerable are unvaccinated community members. About 70% of people 16 years and older have received the first dose of their COVID-19 vaccine, as of July 14, according to a <a href="https://twitter.com/WADeptHealth/status/1415337641046806531" target="_blank"></a><a href="https://twitter.com/WADeptHealth/status/1415337641046806531" target="">Twitter post</a> made by the Washington State Department of Health </p>
<p>&quot;Vaccines are doing a great job of protecting people,” McCallion said. “The real concern is the unvaccinated people. The full population number includes children 12 and younger who are not yet eligible for the vaccine.” </p>
<p><strong>What does the variant mean for restaurants? </strong> </p>
<figure style="max-width:100%;float:left;margin:10px 10px 10px 0;width:50%" class="embedded-media embedded-image">
    <img src="https://snworksceo.imgix.net/wfw/a3aff010-5d32-4861-930c-d7dbc3ed20de.sized-1000x1000.jpg?w=50%25" alt="Hello Washington  (2).HEIC" />    <figcaption class="embedded-caption">
                <div class="photo-caption">
            <p>A sign outside of the outdoor seating area of Barkley Bob&#x27;s Burgers and Brew. This location has always offered outdoor dining options but built covers to accommodate COVID-19 restrictions.  // Photo by Aria Nguyen </p>
        </div>
    </figcaption>
</figure>
<p>Steve Somers, the owner of Barkley Bob&#x27;s Burgers &amp; Brew in Bellingham, said he is ready to close the restaurant temporarily if mandates move backward. He said business owners have to be prepared for the worst because of the pandemic. </p>
<p>&quot;We just had to learn how to adjust,” Somers said. “That is how the world is now, but I feel confident that we will stay open. You always have to think optimistic; however, I am going to be prepared if things do change because that has been what is happening in the world.&quot;   </p>
<p>Bob Lutz, medical advisor for Washington’s COVID-19 Response, said the virus is behavior sensitive and people need to remain vigilant when going to restaurants and bars. </p>
<p>&quot;It takes advantage of bad behavior,&quot; Lutz said.  </p>
<p>These bad behaviors Lutz mentioned include getting together in large groups, especially gathering in those large groups without a mask or face covering. He said a lack of social distancing and poor ventilation in small spaces also add to the bad behaviors. </p>
<p>Still, Lutz said he expects Washington will not move backward with its mask mandates or reopening, but some local areas in Washington may pose restrictions if they see a change in the spread of the delta variant.  </p>
<p>&quot;You will not see Washington state close down,&quot; Lutz said. &quot;What you may see, however, is that in those communities where vaccination rates are low and local health officials working in conjunction with the department of health may say, &#x27;You know what, we have to be more restrictive with what is happening.&#x27;”</p>
                                                            
                                
            <hr class="bg-gray">
        <div class="row"><div class="col">
<strong>Aria Nguyen</strong><div class="font-italic"><p>Aria Nguyen is a second-year journalism student and city news reporter for The Western Front. Her work mainly focuses on social issues centered around Whatcom County. When not reporting, Aria enjoys listening to her favorite Taylor Swift album and practicing martial arts. You can find her on Twitter <a href="https://twitter.com/AriaNguyen307"><u>@AriaNguyen307 </u></a>or at arianguyen.thefront@gmail.com.</p></div>
</div></div>
    

                            <hr>

                            <div class="mb-3 d-print-none floaty-boundry">
                                <h3 class="font-serif">Comments</h3>
                                                                    <div class="fb-comments" data-href="https://www.westernfrontonline.com/article/2021/07/hello-washington" data-numposts="5" width="100%"></div>
                                                            </div>

                        </div>
                    </div>
                </div>
            </article>
        </div>
                                    
        

<div class="col-12 fixed-sidebar d-print-none ">

    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

                            <div class="mb-4 d-print-none">
                    <h2 class="h3">More from The Front</h2>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/07/pandemic-fight-event" title="Local martial arts gym hosts first event since start of pandemic"><img src="https://snworksceo.imgix.net/wfw/c3e9194b-cf45-45b1-b2e1-ad154b72b9ca.sized-1000x1000.jpeg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="Pandemic Fight Event.jpeg" loading="lazy"></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/07/pandemic-fight-event" title="Local martial arts gym hosts first event since start of pandemic">Local martial arts gym hosts first event since start of pandemic</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/07/covid-vaccine-requirement" title="Western’s COVID-19 vaccination requirement for fall brings glimpses of hope — and worry — for students"><img src="https://snworksceo.imgix.net/wfw/2b1eb629-7e55-46fa-9e1e-2c1261377d96.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="WWU COVID-19 Vaccination Requirement (1) MAIN IMAGE.HEIC" loading="lazy"></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/07/covid-vaccine-requirement" title="Western’s COVID-19 vaccination requirement for fall brings glimpses of hope — and worry — for students">Western’s COVID-19 vaccination requirement for fall brings glimpses of hope — and worry — for students</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/07/reopening-anxiety" title="Opinion | Washington has reopened, and it’s okay to be nervous about it"><img src="https://snworksceo.imgix.net/wfw/99a8f519-21d0-4204-b214-3a589f72e971.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="Reopening Anxiety (1).jpg" loading="lazy"></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/07/reopening-anxiety" title="Opinion | Washington has reopened, and it’s okay to be nervous about it">Opinion | Washington has reopened, and it’s okay to be nervous about it</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                    </div>
            
        <hr class="bg-gray">
            <div class="mb-5">
        <a class="twitter-timeline" href="https://twitter.com/TheFrontOnline?ref_src=twsrc%5Etfw" data-height="800">Tweets by TheFrontOnline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
        <hr class="bg-gray">
    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad skyscraper text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
   </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

</div>
    </div>
</div>

    </div>

    <div class="my-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <footer class="bg-primary-color mt-3 py-3 text-white" id="main-footer">
    <div class="container">
        <div class="row text-left align-items-center">
            <div class="col-6 col-lg-9 order-lg-2 py-2">
                <div class="row text-uppercase">
                    <div class="col-12 col-lg offset-lg-2 d-none d-md-block">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/" class="text-white font-weight-light">News</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/western" class="text-white font-weight-light">Western</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/bellingham" class="text-white font-weight-light">Bellingham</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/whatcom" class="text-white font-weight-light">Whatcom</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/sports" class="text-white font-weight-light">Sports + Rec</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/opinion" class="text-white font-weight-light">Opinion</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-4 mb-lg-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/about" class="text-white font-weight-light">About + Contact</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/terms" class="text-white font-weight-light">Terms of Service</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/privacy" class="text-white font-weight-light">Privacy Policy</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/advertise" class="text-white font-weight-light">Advertise</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/submit-a-letter" class="text-white font-weight-light">Letter to the Editor</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/pronoun-and-name-change" class="text-white font-weight-light">Pronoun &amp; Name Change</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="col-6 col-lg ml-lg-4 order-lg-1 py-2">
                <div class="">
                    <a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short-alt.png" alt="The Western Front" class="d-inline-block mt-n2 mb-3" style="max-width:80px;"></a>

                    <p><small>The Front is an independent student newspaper covering Western Washington University, Bellingham and Whatcom County.</small></p>

                    <ul class="list-inline d-block d-lg-inline mt-2 pr-lg-2">
                        <li class="list-inline-item"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-twitter fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-facebook-f fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://instagram.com/westernfrontonline" aria-label="Follow us on Instagram">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-instagram fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.westernfrontonline.com/page/subscribe" aria-label="Subscribe to our newsletter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fas fa-envelope fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>
<div class="container py-2 font-weight-bold text-black">
    <div class="row">
        <div class="col-12 col-lg-6 text-center text-lg-left">
            <small>Powered by <a href="https://getsnworks.com" target="_blank"><img src="https://duvq7ua50whdw.cloudfront.net/611d8613ded5b4d43232ade12fd62a2f/dist/img/snworks-logo-black.png" style="max-width:60px" class="d-inline-block mt-n1" alt="SNworks"></a> Solutions by The State News</small>
        </div>
        <div class="col-12 col-lg-6 text-center text-lg-right">
            <small>All Content &copy; 2021 The Western Front</small>
        </div>
    </div>
</div>

    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
    <script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
    <script defer src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/js/master-min.js"></script>
<!-- Built in 0.19539380073547 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.westernfrontonline.com/b/e.js"></script>
<script></script>
</body>
</html>