<!DOCTYPE html>
<html lang="en-US">
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<head>
<meta charset="utf-8">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

    <meta name="viewport" content="width=device-width">

    

    
                
<!-- CEO:STD-META -->


            	
                                                                        
    <title>How farms play a role in Whatcom County tourism - The Front</title>
    <meta name="description" content="Fourteen&#x20;years&#x20;ago,&#x20;Rachel&#x20;Sullivan&#x20;thought&#x20;the&#x20;idea&#x20;of&#x20;picking&#x20;berries&#x20;sounded&#x20;boring.&amp;nbsp&#x3B;">

                <meta name="twitter:site" content="@thefrontonline">     
        <meta property="og:url" content="https://www.westernfrontonline.com/article/2021/06/new-berry-season">     <meta property="og:type" content="article">
    <meta property="og:site_name" content="How&#x20;farms&#x20;play&#x20;a&#x20;role&#x20;in&#x20;Whatcom&#x20;County&#x20;tourism&#x20;-&#x20;The&#x20;Front">
    <meta property="og:title" content="How&#x20;farms&#x20;play&#x20;a&#x20;role&#x20;in&#x20;Whatcom&#x20;County&#x20;tourism">     <meta property="og:description" content="Fourteen&#x20;years&#x20;ago,&#x20;Rachel&#x20;Sullivan&#x20;thought&#x20;the&#x20;idea&#x20;of&#x20;picking&#x20;berries&#x20;sounded&#x20;boring.&amp;nbsp&#x3B;">             <meta name="twitter:card" content="summary_large_image">


    
                                        
                    <meta property="og:image" content="https://snworksceo.imgix.net/wfw/f6e1e032-d22f-4fad-94a5-0c499c1ca93c.sized-1000x1000.jpg?w=800&amp;h=600">          <meta property="og:image:width" content="800">         <meta property="og:image:height" content="600">     
	
    <script type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "How farms play a role in Whatcom County tourism",
            "url": "https://www.westernfrontonline.com/article/2021/06/new-berry-season",
                            "thumbnailUrl": "https://snworksceo.imgix.net/wfw/f6e1e032-d22f-4fad-94a5-0c499c1ca93c.sized-1000x1000.jpg?w=800",
                "image": "https://snworksceo.imgix.net/wfw/f6e1e032-d22f-4fad-94a5-0c499c1ca93c.sized-1000x1000.jpg?w=800",
                        "dateCreated": "2021-06-20T19:42:41-07:00",
            "articleSection": "Bellingham",
            "creator": ["Liz McLane"],
            "author": ["Liz McLane"],
            "keywords": ["Top Stories","Features","City & County","homepage"]
          }
    </script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQTT2L5');</script>
<!-- End Google Tag Manager -->

    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preconnect" href="https://d3umh8mn6uerll.cloudfront.net">
    <link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;400;700&family=Spectral:wght@300;400;600;700&display=swap" rel="stylesheet">

    <link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"></noscript>
    <link rel="preload" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/css/master.css"></noscript>

    <script src="https://kit.fontawesome.com/c7c9a9136c.js" crossorigin="anonymous"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

            <link rel="canonical" type="text/html" href="https://www.westernfrontonline.com/article/2021/06/new-berry-season">
    <link rel="alternate shorter" type="text/html" href="https://www.westernfrontonline.com/r/44917edda6">

    <script src="https://www.westernfrontonline.com/amgr/loader.js"></script>
<script src="https://www.westernfrontonline.com/amgr/manifest.js"></script>
<style>#__ceo-debug-message{display: none;}#__ceo-debug-message-open,#__ceo-debug-message-close{font-size: 18px;color: #333;text-decoration: none;position: absolute;top: 0;left: 10px;}#__ceo-debug-message-close{padding-right: 10px;}#__ceo-debug-message #__ceo-debug-message-open{display: none;}#__ceo-debug-message div{display: inline-block;}#__ceo-debug-message.message-collapse{width: 50px;}#__ceo-debug-message.message-collapse div{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-close{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-open{display: inline !important;}.__ceo-poll label{display: block;}ul.__ceo-poll{padding: 0;}.__ceo-poll li{list-style-type: none;margin: 0;margin-bottom: 5px;}.__ceo-poll [name="verify"]{opacity: 0.001;}.__ceo-poll .__ceo-poll-result{max-width: 100%;border-radius: 3px;background: #fff;position: relative;padding: 2px 0;}.__ceo-poll span{z-index: 10;padding-left: 4px;}.__ceo-poll .__ceo-poll-fill{padding: 2px 4px;z-index: 5;top: 0;background: #4b9cd3;color: #fff;border-radius: 3px;position: absolute;overflow: hidden;}.__ceo-flex-container{display: flex;}.__ceo-flex-container .__ceo-flex-col{flex-grow: 1;}.__ceo-table{margin: 10px 0;}.__ceo-table td{border: 1px solid #333;padding: 0 10px;}.text-align-center{text-align: center;}.text-align-right{text-align: right;}.text-align-left{text-align: left;}.__ceo-text-right:empty{margin-bottom: 1em;}</style>
</head>

<body class="">
    <a id="head"></a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQTT2L5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="skip-content">
        <span class="d-inline-block bg-white">Skip to <a href="#main-content" tabindex="0">Content</a>, <a href="#dockedNavContainer" tabindex="0">Navigation</a>, or <a href="#main-footer" tabindex="0">Footer</a>.</span>
    </div>

    
<div class="container-fluid">
    <div class="row shadow-sm">
        <div class="d-none d-md-block col-2 pr-0 pl-0" style="min-width:242px"><a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo.png" style="min-height:86px;" alt="Logo for The Western Front"></a></div>
        <div class="col pl-0">
            <header class="bg-light py-2 d-none d-md-block">
    <div class="container-fluid">
        <div class="row align-items-center">
            <div class="col-6 col-xl-8">
                <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-flex align-items-center">
                    <div class="flex-grow-1 pr-2">
                        <input type="hidden" name="a" value="1">
                        <input type="hidden" name="o" value="date">
                        <input type="text" class="form-control form-control-sm" name="s" placeholder="Search The Front">
                    </div>
                    <i class="fas fa-search text-body"></i>
                </form>
            </div>
            <div class="col text-align-right">
                <ul class="list-inline mb-0 d-none d-lg-inline">
                    <li class="list-inline-item mr-4"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                        <i class="fab fa-twitter"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                        <i class="fab fa-facebook-f"></i>
                    </a></li>
                    <li class="list-inline-item mr-4"><a href="https://instagram.com/westernfrontonline" aria-label="Follow us on Instagram">
                        <i class="fab fa-instagram"></i>
                    </a></li>
                                    </ul>
                <a href="https://www.westernfrontonline.com/page/subscribe" class="text-uppercase font-weight-light bg-rust text-white h-100 px-3 py-3 my-n2 d-inline-block text-smaller">Newsletter</a>
            </div>
        </div>
    </div>
</header>

            <div id="dockedNavContainer">
                <nav class="navbar navbar-expand-lg navbar-light py-0 px-0" id="mainNavbar">
                    <div class="container-fluid px-0 align-items-center">
                        <button class="navbar-toggler border-0" type="button" data-toggle="collapse" data-target="#mainNavbarContent">
                            <i class="fas fa-bars text-body"></i>
                        </button>
                        <a href="https://www.westernfrontonline.com/" class="home-link pl-1"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short.png" style="max-width:25px;" alt="Logo for The Western Front"></a>
                        <form method="get" action="https://www.westernfrontonline.com/search?a=1&amp;o=date" class="d-none w-100" role="search">
                            <input type="hidden" name="a" value="1">
                            <input type="hidden" name="o" value="date">
                            <input type="search" name="s" class="form-control form-control-sm" placeholder="Search The Front">
                        </form>
                        <div class="collapse navbar-collapse text-uppercase font-sans" id="mainNavbarContent">
                            <ul class="navbar-nav mx-auto justify-content-around w-100 align-items-center">
                                                                                                            <li class="navbar-item"><a id="navbar-item-western" class="nav-link" href="https://www.westernfrontonline.com/section/western" title="Western">Western</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-bellingham" class="nav-link" href="https://www.westernfrontonline.com/section/bellingham" title="Bellingham">Bellingham</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-whatcom" class="nav-link" href="https://www.westernfrontonline.com/section/whatcom" title="Whatcom">Whatcom</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-sports" class="nav-link" href="https://www.westernfrontonline.com/section/sports" title="Sports&#x20;&#x2B;&#x20;Recreation">Sports + Recreation</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-opinion" class="nav-link" href="https://www.westernfrontonline.com/section/opinion" title="Opinion">Opinion</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-about" class="nav-link" href="https://www.westernfrontonline.com/page/about" title="About&#x20;&#x2B;&#x20;Contact">About + Contact</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-submit" class="nav-link" href="https://www.westernfrontonline.com/page/submit-a-tip" title="Submit&#x20;a&#x20;Tip">Submit a Tip</a></li>
                                                                                                                                                <li class="navbar-item"><a id="navbar-item-search" class="nav-link" href="https://www.westernfrontonline.com/search?a=1" title="" aria-label="Search The Front"><i class="fas fa-search"></i></a></li>
                                                                                                </ul>
                        </div>
                                            </div>
                </nav>
            </div>

        </div>
    </div>
</div>

    <div class="my-2 text-center d-md-none px-5" aria-hidden="true">
        <a href="https://www.westernfrontonline.com/"><img src="https://www.westernfrontonline.com/assets/dist/img/logo-alt.png" alt="Logo for The Western Front"></a>
    </div>

    <div class="mt-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('super-leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <div id="main-content">
        <!-- START gryphon/article/main.tpl -->



    
<div class="container-fluid max-width my-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                <div class="kicker"><span class="kicker"><a href="https://www.westernfrontonline.com/section/city-county">City &amp; County</a></span></div>

                <h1>How farms play a role in Whatcom County tourism</h1>
                                    <h2 class="mt-2">U-Pick berry farms are gearing up for the summer harvest</h2>
                
                                    <div class="row  mt-4 mb-0 mb-md-4">
                        <div class="col-12 col-md-6">
                            <aside class="author-name">
                                        
    
                                    
            By <a href="https://www.westernfrontonline.com/staff/liz-mclane">Liz McLane</a>
            
                                <ul class="list-inline d-inline">
                                    </ul>

                                    
                                <div class="mt-1">
                                    <span class="can-localize">June 20, 2021 | 7:42pm PDT</span>
                                </div>
                            </aside>
                        </div>
                        <div class="col-12 col-md-6 d-md-none text-left text-md-right d-print-none">
                            <ul class="social-links list-unsyled list-inline mt-4 mt-md-0">
                                <li class="list-inline-item"><a aria-label="Share to Facebook" href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2021/06/new-berry-season" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fab fa-facebook"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Share to Twitter" href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2021/06/new-berry-season&amp;text=How farms play a role in Whatcom County tourism" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><i class="fab fa-twitter"></i></a></li>
                                                                <li class="list-inline-item"><a arial-label="Email Story" href="mailto:?subject=How%20farms%20play%20a%20role%20in%20Whatcom%20County%20tourism%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2021%2F06%2Fnew-berry-season" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><i class="fa fa-envelope"></i></a></li>
                                <li class="list-inline-item"><a aria-label="Print Story" href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fas fa-print"></i></a></li>
                                                            </ul>
                        </div>
                    </div>
                            </article>
        </div>
    </div>
</div>

<div class="container-fluid max-width mb-4">
    <div class="row">
        <div class="col">
            <article class="full-article">
                                    <figure class="dom-art-container mb-4 bg-gray">
                                                    <img src="https://snworksceo.imgix.net/wfw/f6e1e032-d22f-4fad-94a5-0c499c1ca93c.sized-1000x1000.jpg?w=1000" alt="" class="w-100">
                                                <div class="domphoto-caption mt-2 text-left px-1 pb-1">
                            Freshly picked berries are poured into a box at Bellingham Country Gardens in 2019. Visitors to the farm have the chance to pick a variety of vegetables as well as ever-bearing strawberries. // Photo courtesy of Bellingham Country Gardens

                            
                        </div>
                    </figure>
                                <div class="row mb-5">
                    <div class="col-12 col-md-1 text-center d-none d-md-block">
                        <article class="full-article position-sticky sticky-top" style="top:60px;z-index:1;">
                            <ul class="social-links list-unstyled">
                                <li class="list-unstyled-item mb-2"><a href="http://www.facebook.com/sharer.php?u=https://www.westernfrontonline.com/article/2021/06/new-berry-season" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-facebook"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="http://twitter.com/intent/tweet?url=https://www.westernfrontonline.com/article/2021/06/new-berry-season&amp;text=How farms play a role in Whatcom County tourism" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-twitter"></i></span></a></li>
                                                                <li class="list-unstyled-item mb-2"><a href="mailto:?subject=How%20farms%20play%20a%20role%20in%20Whatcom%20County%20tourism%20|%20The%20Western%20Front&amp;message=Check%20out%20this%20article%20from%20The%20Western%20Front%3A%20https%3A%2F%2Fwww.westernfrontonline.com%2Farticle%2F2021%2F06%2Fnew-berry-season" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-envelope"></i></span></a></li>
                                <li class="list-unstyled-item mb-2"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-print"></i></span></a></li>
                                                            </ul>
                        </article>
                    </div>
                    <div class="col">
                        <div class="article-content w-100 my-4">
                                                            <p>Fourteen years ago, Rachel Sullivan thought the idea of picking berries sounded boring. 
</p>
<p>
“‘Why would I want to go pick berries?’” Sullivan said to her partner when they brought up the idea. “‘That doesn’t sound exciting at all. Like, I can just go to Haggen and pick my berries there.’” 
</p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                <p>
Sullivan, a Bellingham resident, finally decided to push her skepticism aside and brought her daughter along to Boxx Berry Farm, a local U-Pick berry farm in Ferndale. There, Sullivan said she tried strawberries that were better than any she’d ever tasted, and she had picked them all on her own. 
</p>
<p>
“I was like, ‘Oh! So this is why people go and do berry picking.’” 
</p>
<p>
That first trip 14 years ago turned into a tradition for Sullivan and her family. They now visit Boxx Berry Farm multiple times each year, picking various different types of berries. 
</p>
<p>
With the Pacific Northwest’s berry season fast approaching, many strawberry varieties are expected to ripen in mid-June. Raspberry, blackberry and blueberry plants will be ready for harvest throughout the later summer months. For many farms in the Bellingham area, this means a new chance to welcome visitors of all ages to come and participate in the harvest.
</p>
<p>
<strong>Agritourism in the Bellingham Area — What is it?</strong>
</p>
<p>
Amy Guerra, the Bellingham Whatcom County Tourism Bureau’s director of marketing, said in an email to The Front that U-Pick farms, where visitors can pay per-pound to pick their own crops, offer an exciting and different experience for not only residents of Bellingham but for tourists as well. 
</p>

                                <div class="d-block d-md-none inline-ad my-4 mr-0 mr-md-4 text-center d-print-none">
                                    <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
                                </div>

                                                                                                    <p>
Boxx Berry Farm and other businesses that offer U-Pick services are part of Whatcom County’s wider agritourism industry. The National Agricultural Law Center defines agritourism as a crossroads of tourism and agriculture. Agritourism attractions bring people to farms or other agricultural enterprises in order to create another stream of income for businesses in addition to educating and entertaining visitors. 
</p>
<p>
The WA Food &amp; Farm Finder is an interactive map provided by the Eat Local First Collaborative that allows users to find local farms that offer different services like U-Pick, CSA programs and farm stays. According to the map, there are currently 24 farms in Whatcom County that provide a U-Pick amenity. 
</p>
<p>
Maressa Valliant, the marketing coordinator for Sustainable Connections’ Food and Farming program, said that small local farms often have to find multiple sources of revenue and tourism ventures; U-Pick is one of them. She added that although programs like U-Pick support the survival of local businesses, they aren’t just run by farms in order to make more money. 
</p>
<p>
“They’re not really necessarily in it to compete but rather to build community and feed their communities,” Valliant said.
</p>
                                                                    
                                <p>
<strong>COVID-19 and the U-Pick Scene</strong>
</p>
<p>
Barb Kratht, founder of Barbie’s Berries in Ferndale, said that despite the U-Pick program being a small aspect of her business, Barbie’s Berries still sees a couple hundred visitors on a busy day during the summer season. 
</p>
<p>
Kratht said that last summer, the COVID-19 pandemic drew visitors to the farm. 
</p>
<p>
“There were a lot of people that came out and wanted to be outside,” Kratht said. 
</p>
<p>
For Sullivan, last year’s U-Pick harvest at Boxx Berry Farm was a way for her and her kids to have fun outdoors despite the circumstances of the pandemic. She said they weren’t sure whether or not they would go last year until Boxx Berry Farm announced their COVID-19 response plan, which included social distancing and mask requirements. 
</p>
<p>
“That was fun that we got to, you know, continue that tradition even though it had been modified,” Sullivan said. “To get to go out and have some normalcy was, well, there had been none for a while.”
</p>
<p>
Bellingham Country Gardens, a U-Pick farm northeast of Bellingham, offers vegetable harvesting as well as everbearing strawberries, a berry variety that produces several separate crop yields throughout the summer.
</p>
<p>
Sam Grubbs, founder of Bellingham Country Gardens, said that because of the pandemic he planted less strawberry plants — 2,000 as opposed to the typical 4,000 or 5,000 that he usually plants. 
</p>
                                <p>
Grubbs said he made that choice because he wanted to protect the health of himself as well as the extended family that normally helps him plant. Bellingham Country Gardens also introduced rules to keep both the employees and visitors safe. Precautions such as hand washing stations and switching from reusable baskets to boxes that visitors could take directly home were put into place. 
</p>
<p>
“We were very cautious of [COVID-19],” Grubbs said. “We wanted to try to understand all of the procedures and make it safe for everybody.”
</p>
<p>
<strong>Looking to the future</strong>
</p>
<p>
This year, Bellingham Country Gardens made up for the previous season by planting 6,000 strawberry plants. Grubbs said he feels safer having people to the farm now that he and his wife are fully vaccinated. 
</p>
<p>
“The thing I abandoned last year which was really awesome in previous years is we have a place where the kids can come and play in the dirt,” Grubbs said. “Since we couldn’t have different families, different kids being together, playing in the dirt, we abandoned that this last year.” </p>
<figure style="max-width:100%;width:100%" class="embedded-media embedded-image">
    <img src="https://snworksceo.imgix.net/wfw/33358797-224b-40f4-a186-6cf8cf0f9e63.sized-1000x1000.png?w=100%25" alt="NewUpickSeason2.jpg.png" />    <figcaption class="embedded-caption">
                <div class="photo-caption">
            Kids play in the dirt patch play area at Bellingham Country Gardens in 2015. Sam Grubbs, founder of Bellingham Country Gardens, hopes the dirt patch play area can return this year as COVID-19 restrictions ease. // Photo courtesy of Bellingham Country Gardens
        </div>
    </figcaption>
</figure>
<p>Grubbs added that he is hopeful some of the kid-friendly activities the farm had to abandon because of COVID-19 will be able to return now that vaccination rates are increasing and people feel safer. 
</p>
<p>
“I hope to bring Tonka Toys back out and fill up a nice place for kids to play with the dirt again. I hope they’re able to do that again,” Grubbs said. 
</p>
<p>
According to Guerra, there is a strong future for agritourism in Whatcom County. She added that combining agriculture with recreation, such as offering bike tours through farming regions, is one way that more possibilities for the industry are arising. 
</p>
<p>
“[Agritourism] serves several vacation goals in one,” Guerra said. “Scenic drive, getting outside, fun food, good for all ages.”
</p>
                                                            
                                
            <hr class="bg-gray">
        <div class="row"><div class="col">
<strong>Liz McLane</strong><div class="font-italic"><p><a href="https://www.westernfrontonline.com/?s=Liz+McLane"><u><em>Liz McLane</em></u></a><em>is a second-year journalism student at WWU. Her work for The Front focuses on city life and the Bellingham food scene. You can contact her at lizmclane.thefront@gmail.com.</em></p></div>
</div></div>
    

                            <hr>

                            <div class="mb-3 d-print-none floaty-boundry">
                                <h3 class="font-serif">Comments</h3>
                                                                    <div class="fb-comments" data-href="https://www.westernfrontonline.com/article/2021/06/new-berry-season" data-numposts="5" width="100%"></div>
                                                            </div>

                        </div>
                    </div>
                </div>
            </article>
        </div>
                                    
        

<div class="col-12 fixed-sidebar d-print-none ">

    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad rectangle text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

                            <div class="mb-4 d-print-none">
                    <h2 class="h3">More from The Front</h2>
                                            <div class="mb-4">
                                    
    
            
                        
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/05/two-bellingham-artists-team-up-on-commission-for-bellingham-farmers-market" title="Two Bellingham artists team up on commission for Bellingham Farmers Market"><img src="https://snworksceo.imgix.net/wfw/f66096f5-b7e1-4008-b040-317f3b57f066.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="IMG_3318-scaled" loading="lazy"></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/05/two-bellingham-artists-team-up-on-commission-for-bellingham-farmers-market" title="Two Bellingham artists team up on commission for Bellingham Farmers Market">Two Bellingham artists team up on commission for Bellingham Farmers Market</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="mb-4">
                                    
    
            
            
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/06/acme-farms" title="Locally sourced food can impact Bellingham communities"><img src="https://snworksceo.imgix.net/wfw/918183ba-f08c-4932-ba5b-21fd67d46bab.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="Produce Box.jpg" loading="lazy"></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/06/acme-farms" title="Locally sourced food can impact Bellingham communities">Locally sourced food can impact Bellingham communities</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                            <div class="">
                                    
    
            
                        
        
                    
    <article class="art-above">

                <div class="row">
            <div class="col-12 col-md-12 ">
                                                        <div class="image-container mb-2 mb-md-0">
                                                    <a href="https://www.westernfrontonline.com/article/2021/04/weekly-saturday-market-returns-to-depot-square" title="Weekly Saturday market returns to Depot Square"><img src="https://snworksceo.imgix.net/wfw/fd68c9df-cae0-4fd9-bb08-79386692607b.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="IMG_3310-scaled" loading="lazy"></a>
                                                                                                                                                                                
                                            </div>
                                    
                            </div>
            <div class="col-12 col-md-12 ">
                <div class="">
                    
                    <h4 class="headline has-photo mt-0 mt-md-2 mb-2"><a href="https://www.westernfrontonline.com/article/2021/04/weekly-saturday-market-returns-to-depot-square" title="Weekly Saturday market returns to Depot Square">Weekly Saturday market returns to Depot Square</a></h4>

                    
                                    </div>
            </div>
        </div>

        
    </article>

                        </div>
                                    </div>
            
        <hr class="bg-gray">
            <div class="mb-5">
        <a class="twitter-timeline" href="https://twitter.com/TheFrontOnline?ref_src=twsrc%5Etfw" data-height="800">Tweets by TheFrontOnline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
        <hr class="bg-gray">
    
    <div class="mb-5">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad skyscraper text-center">
            <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
   </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

</div>
    </div>
</div>

    </div>

    <div class="my-4">
        <!-- START gryphon/ads/placement-d.tpl -->
<div class="ad leaderboard text-center d-none d-md-block">
            <div><script>_snw.admanager.loadSlot('leaderboard')</script></div>
    </div>
<!-- END gryphon/ads/placement-d.tpl -->
    </div>

    <footer class="bg-primary-color mt-3 py-3 text-white" id="main-footer">
    <div class="container">
        <div class="row text-left align-items-center">
            <div class="col-6 col-lg-9 order-lg-2 py-2">
                <div class="row text-uppercase">
                    <div class="col-12 col-lg offset-lg-2 d-none d-md-block">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/" class="text-white font-weight-light">News</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/western" class="text-white font-weight-light">Western</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/bellingham" class="text-white font-weight-light">Bellingham</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/whatcom" class="text-white font-weight-light">Whatcom</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/sports" class="text-white font-weight-light">Sports + Rec</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/section/opinion" class="text-white font-weight-light">Opinion</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-4 mb-lg-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/about" class="text-white font-weight-light">About + Contact</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/terms" class="text-white font-weight-light">Terms of Service</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/privacy" class="text-white font-weight-light">Privacy Policy</a></li>
                        </ul>
                    </div>
                    <div class="col-12 col-lg">
                        <ul class="list-unstyled mb-0">
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/advertise" class="text-white font-weight-light">Advertise</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/submit-a-letter" class="text-white font-weight-light">Letter to the Editor</a></li>
                            <li class="list-unstyled-item"><a href="https://www.westernfrontonline.com/page/pronoun-and-name-change" class="text-white font-weight-light">Pronoun &amp; Name Change</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="col-6 col-lg ml-lg-4 order-lg-1 py-2">
                <div class="">
                    <a href="https://www.westernfrontonline.com/"><img src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/img/logo-short-alt.png" alt="The Western Front" class="d-inline-block mt-n2 mb-3" style="max-width:80px;"></a>

                    <p><small>The Front is an independent student newspaper covering Western Washington University, Bellingham and Whatcom County.</small></p>

                    <ul class="list-inline d-block d-lg-inline mt-2 pr-lg-2">
                        <li class="list-inline-item"><a href="https://twitter.com/thefrontonline" aria-label="Follow us on Twitter">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-twitter fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://facebook.com/westernfrontonline" aria-label="Follow us on Facebook">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-facebook-f fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://instagram.com/westernfrontonline" aria-label="Follow us on Instagram">
                            <span class="fa-stack">
                                <i class="fa fa-circle fa-stack-2x text-white"></i>
                                <i class="fab fa-instagram fa-stack-1x text-primary-color"></i>
                            </span>
                        </a></li>
                        
                    </ul>
                </div>
            </div>
        </div>
    </div>
</footer>
<div class="container py-2 font-weight-bold text-black">
    <div class="row">
        <div class="col-12 col-lg-6 text-center text-lg-left">
            <small>Powered by <a href="https://getsnworks.com" target="_blank"><img src="https://duvq7ua50whdw.cloudfront.net/611d8613ded5b4d43232ade12fd62a2f/dist/img/snworks-logo-black.png" style="max-width:60px" class="d-inline-block mt-n1" alt="SNworks"></a> Solutions by The State News</small>
        </div>
        <div class="col-12 col-lg-6 text-center text-lg-right">
            <small>All Content &copy; 2021 The Western Front</small>
        </div>
    </div>
</div>

    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
    <script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
    <script defer src="https://d3umh8mn6uerll.cloudfront.net/01838c36cfbaa0850958d17f98e8425e/dist/js/master-min.js"></script>
<!-- Built in 0.17715096473694 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.westernfrontonline.com/b/e.js"></script>
<script></script>
</body>
</html>