<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.westernfrontonline.com/xmlrpc.php" />


<!-- MapPress Easy Google Maps Version:2.53.5 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Being direct is the best direction in conflict resolution &ndash; The Western Front</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Being direct is the best direction in conflict resolution &ndash; The Western Front" />
<meta property="og:description" content="By Emily Feek Conflict probably isn’t anyone’s idea of a good time. Interpersonal stress isn’t fun, so it’s no surprise many of us tend to take the route of avoidance.&nbsp; Avoiding potential conflict is easy, especially when dealing with small inconveniences. You know the kind of irritations — [...]" />
<meta property="og:url" content="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/" />
<meta property="og:site_name" content="The Western Front" />
<meta property="article:publisher" content="https://www.facebook.com/westernfrontonline/" />
<meta property="article:author" content="https://www.facebook.com/westernfrontonline/" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-02-20T08:28:41+00:00" />
<meta property="article:modified_time" content="2020-02-20T08:28:45+00:00" />
<meta property="og:updated_time" content="2020-02-20T08:28:45+00:00" />
<meta property="fb:app_id" content="642114626595047" />
<meta property="og:image" content="https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-11.40.35-PM.png?fit=1624%2C676&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-11.40.35-PM.png?fit=1624%2C676&#038;ssl=1" />
<meta property="og:image:width" content="1624" />
<meta property="og:image:height" content="676" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Emily Feek Conflict probably isn’t anyone’s idea of a good time. Interpersonal stress isn’t fun, so it’s no surprise many of us tend to take the route of avoidance.&nbsp; Avoiding potential conflict is easy, especially when dealing with small inconveniences. You know the kind of irritations — [...]" />
<meta name="twitter:title" content="Being direct is the best direction in conflict resolution &ndash; The Western Front" />
<meta name="twitter:site" content="@TheFrontOnline" />
<meta name="twitter:image" content="https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-11.40.35-PM.png?fit=1624%2C676&#038;ssl=1" />
<meta name="twitter:creator" content="@TheFrontOnline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.westernfrontonline.com/#organization","name":"The Western Front","url":"https://www.westernfrontonline.com/","sameAs":["https://www.facebook.com/westernfrontonline/","https://www.instagram.com/thefrontonline/","https://www.youtube.com/user/westernfrontonline","https://twitter.com/TheFrontOnline"],"logo":{"@type":"ImageObject","@id":"https://www.westernfrontonline.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/01/cropped-Logo-with-shade-of-Western-blue-2.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"The Western Front"},"image":{"@id":"https://www.westernfrontonline.com/#logo"}},{"@type":"WebSite","@id":"https://www.westernfrontonline.com/#website","url":"https://www.westernfrontonline.com/","name":"The Western Front","inLanguage":"en-US","description":"Get It First, Get It Right","publisher":{"@id":"https://www.westernfrontonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.westernfrontonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-11.40.35-PM.png?fit=1624%2C676&ssl=1","width":1624,"height":676},{"@type":"WebPage","@id":"https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/#webpage","url":"https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/","name":"Being direct is the best direction in conflict resolution &ndash; The Western Front","isPartOf":{"@id":"https://www.westernfrontonline.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/#primaryimage"},"datePublished":"2020-02-20T08:28:41+00:00","dateModified":"2020-02-20T08:28:45+00:00"},{"@type":"Article","@id":"https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/#article","isPartOf":{"@id":"https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/#webpage"},"author":{"@id":"https://www.westernfrontonline.com/#/schema/person/a8d7aec0f1dde2d454348c49671f25d6"},"headline":"Being direct is the best direction in conflict resolution","datePublished":"2020-02-20T08:28:41+00:00","dateModified":"2020-02-20T08:28:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/#webpage"},"publisher":{"@id":"https://www.westernfrontonline.com/#organization"},"image":{"@id":"https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/#primaryimage"},"articleSection":"Opinion","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.westernfrontonline.com/#/schema/person/a8d7aec0f1dde2d454348c49671f25d6","name":"The Western Front","image":{"@type":"ImageObject","@id":"https://www.westernfrontonline.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dedadf5eb4044569c4fcfd3ccfed86a4?s=96&d=mm&r=g","caption":"The Western Front"},"sameAs":["https://www.facebook.com/westernfrontonline/","@TheFrontOnline","https://twitter.com/TheFrontOnline","https://www.youtube.com/user/westernfrontonline"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Front &raquo; Feed" href="https://www.westernfrontonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Front &raquo; Comments Feed" href="https://www.westernfrontonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Front &raquo; Being direct is the best direction in conflict resolution Comments Feed" href="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.westernfrontonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.westernfrontonline.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-custom-fonts-css'  href='https://www.westernfrontonline.com/wp-content/themes/dynamic-news-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.westernfrontonline.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.westernfrontonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://www.westernfrontonline.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-gutenberg-blocks-style-css'  href='https://www.westernfrontonline.com/wp-content/plugins/advanced-gutenberg-blocks/dist/blocks.style.build.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css'  href='https://www.westernfrontonline.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.westernfrontonline.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.westernfrontonline.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.53.5' type='text/css' media='all' />
<link rel='stylesheet' id='photospace-styles-css'  href='https://www.westernfrontonline.com/wp-content/plugins/photospace/gallery.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.westernfrontonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.westernfrontonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='https://www.westernfrontonline.com/wp-content/themes/dynamic-news-lite/style.css?ver=1.6.3' type='text/css' media='all' />
<style id='dynamicnewslite-stylesheet-inline-css' type='text/css'>
.site-title, .site-description {
	position: absolute;
	clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.westernfrontonline.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.westernfrontonline.com/wp-content/themes/dynamic-news-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.westernfrontonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.westernfrontonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.westernfrontonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/photospace/jquery.galleriffic.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/themes/dynamic-news-lite/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/themes/dynamic-news-lite/js/navigation.js?ver=20160719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_sidebar_title = "Sidebar";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/themes/dynamic-news-lite/js/sidebar.js?ver=20160421'></script>
<link rel='https://api.w.org/' href='https://www.westernfrontonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.westernfrontonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.westernfrontonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5OB5K-8Yh' />
<link rel="alternate" type="application/json+oembed" href="https://www.westernfrontonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westernfrontonline.com%2F2020%2F02%2F20%2Fbeing-direct-is-the-best-direction-in-conflict-resolution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.westernfrontonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westernfrontonline.com%2F2020%2F02%2F20%2Fbeing-direct-is-the-best-direction-in-conflict-resolution%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-1642045-9', 'auto');
			ga('send', 'pageview');
		</script>

	          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":34489,"post_name":"being-direct-is-the-best-direction-in-conflict-resolution","post_title":"Being direct is the best direction in conflict resolution","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7,"name":"Opinion","slug":"opinion","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":331,"filter":"raw","cat_ID":7,"category_count":331,"category_description":"","cat_name":"Opinion","category_nicename":"opinion","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"The Western Front","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="468984" async></script><!--	photospace [ START ] --> 
<style type="text/css">
			/* reset */ 
			.photospace img,
			.photospace ul.thumbs,
			.photospace ul.thumbs li,
			.photospace ul.thumbs li a{
				padding:0;
				margin:0;
				border:none !important;
				background:none !important;
				height:auto !important;
				width:auto !important;
			}
			.photospace span{
				padding:0; 
				margin:0;
				border:none !important;
				background:none !important;
			}
			
			.photospace .thumnail_col a.pageLink {
				width:50px;
				height:50px;
			}
			.photospace .gal_content,
				.photospace .loader,
				.photospace .slideshow a.advance-link{
					width:865px;
				}
			.photospace{
					width:1046px;
				}
			.photospace{
					height:575px;
				}
			.photospace ul.thumbs li {
					margin-bottom:10px !important;
					margin-right:10px !important; 
				}
			.photospace .loader {
					height: 287.5px;
				}
			.photospace .loader {
					width: 865px;
				}
			.photospace .slideshow a.advance-link,
				.photospace .slideshow span.image-wrapper {
					height:575px;
				}
			.photospace .slideshow-container {
					height:575px;
				}
		</style><!--	photospace [ END ] --> 
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.westernfrontonline.com/?wordfence_lh=1&hid=32834DE62CC9E04F600C7FE44B2FFAC1');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.westernfrontonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.westernfrontonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/01/cropped-Logo-with-shade-of-Western-blue-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/01/cropped-Logo-with-shade-of-Western-blue-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/01/cropped-Logo-with-shade-of-Western-blue-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/01/cropped-Logo-with-shade-of-Western-blue-2.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.westernfrontonline.com/?custom-css=66be777722" />
		</head>

<body class="post-template-default single single-post postid-34489 single-format-standard custom-background wp-custom-logo wide-layout sliding-sidebar mobile-header-none">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="topnavi-wrap">
		
	<div id="topnavi" class="container clearfix">

		
	</div>
	</div>

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo" class="clearfix">

				<a href="https://www.westernfrontonline.com/" class="custom-logo-link" rel="home"><img width="5833" height="462" src="https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?fit=5833%2C462&amp;ssl=1" class="custom-logo" alt="The Western Front" srcset="https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?w=5833&amp;ssl=1 5833w, https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?resize=300%2C24&amp;ssl=1 300w, https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?resize=768%2C61&amp;ssl=1 768w, https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?resize=1024%2C81&amp;ssl=1 1024w, https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?resize=865%2C69&amp;ssl=1 865w, https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?resize=1366%2C108&amp;ssl=1 1366w, https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?resize=1920%2C152&amp;ssl=1 1920w, https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?w=1720 1720w, https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/02/cropped-logo-2-1.png?w=2580 2580w" sizes="(max-width: 5833px) 100vw, 5833px" /></a>				
		<p class="site-title"><a href="https://www.westernfrontonline.com/" rel="home">The Western Front</a></p>

					
			<p class="site-description">Get It First, Get It Right</p>

		
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu"><li id="menu-item-12061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12061"><a href="http://westernfrontonline.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="https://www.westernfrontonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-18091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18091"><a href="https://www.westernfrontonline.com/category/news/associated-students/">Associated Students</a></li>
	<li id="menu-item-18090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18090"><a href="https://www.westernfrontonline.com/category/news/administration/">Administration</a></li>
	<li id="menu-item-18105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18105"><a href="https://www.westernfrontonline.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-18085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18085"><a href="https://www.westernfrontonline.com/category/news/court-watch/">Courts</a></li>
	<li id="menu-item-18109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18109"><a href="https://www.westernfrontonline.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-18092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18092"><a href="https://www.westernfrontonline.com/category/news/local-government/">Local Government</a></li>
	<li id="menu-item-18102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18102"><a href="https://www.westernfrontonline.com/category/news/western-watchdog/">Western Watchdog</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.westernfrontonline.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-18087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18087"><a href="https://www.westernfrontonline.com/category/features/arts/">Arts</a></li>
	<li id="menu-item-18088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18088"><a href="https://www.westernfrontonline.com/category/features/music/">Music</a></li>
	<li id="menu-item-18086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18086"><a href="https://www.westernfrontonline.com/category/features/around-town/">Around Town</a></li>
	<li id="menu-item-18111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18111"><a href="https://www.westernfrontonline.com/category/features/travel/">Travel</a></li>
	<li id="menu-item-18108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18108"><a href="https://www.westernfrontonline.com/category/features/health-and-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-18089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18089"><a href="https://www.westernfrontonline.com/category/features/people/">People</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.westernfrontonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-18098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18098"><a href="https://www.westernfrontonline.com/category/sports/varsity/">Varsity</a></li>
	<li id="menu-item-18096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18096"><a href="https://www.westernfrontonline.com/category/sports/club/">Club</a></li>
	<li id="menu-item-18116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18116"><a href="https://www.westernfrontonline.com/category/sports/professional/">Professional</a></li>
	<li id="menu-item-18097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18097"><a href="https://www.westernfrontonline.com/category/sports/recreation/">Recreation</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15"><a href="https://www.westernfrontonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18094"><a href="https://www.westernfrontonline.com/category/opinion/frontline/">Frontline</a></li>
	<li id="menu-item-29316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29316"><a href="https://www.westernfrontonline.com/category/life-arts/blogs/">Blogs</a></li>
	<li id="menu-item-33678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33678"><a href="https://www.westernfrontonline.com/category/opinion/viking-voices/">Viking Voices</a></li>
	<li id="menu-item-18101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18101"><a href="https://www.westernfrontonline.com/category/opinion/guest/">Guest</a></li>
	<li id="menu-item-18095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18095"><a href="https://www.westernfrontonline.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23428"><a href="#">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-23438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23438"><a href="http://westernfrontonline.com/listen/index.html">Listen</a></li>
	<li id="menu-item-31397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31397"><a href="http://projects.westernfrontonline.com/vote.php">AS Voter Guide</a></li>
</ul>
</li>
<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://www.westernfrontonline.com/archives/">Archives</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://www.westernfrontonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-31580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31580"><a href="https://www.westernfrontonline.com/about/">Contact &#038; Feedback</a></li>
	<li id="menu-item-31578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31578"><a href="https://www.westernfrontonline.com/about/pronoun-and-name-change-form/">Pronoun and Name Change Form</a></li>
	<li id="menu-item-14665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14665"><a href="https://www.westernfrontonline.com/advertising-info/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-27440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27440"><a href="https://www.westernfrontonline.com/category/multimedia/">Photo and Video</a>
<ul class="sub-menu">
	<li id="menu-item-27441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27441"><a href="https://www.westernfrontonline.com/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-27442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27442"><a href="https://www.westernfrontonline.com/category/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-33950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-33950"><a href="https://www.westernfrontonline.com/tag/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-33951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33951"><a href="https://www.westernfrontonline.com/category/event-maps/">Event Maps</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-34489" class="post-34489 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
	
		<h1 class="entry-title post-title">Being direct is the best direction in conflict resolution</h1>		
		<div class="entry-meta postmeta clearfix"><span class="meta-date sep"><a href="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/" title="12:28 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-20T00:28:41-08:00">February 20, 2020</time></a></span>
	<span class="meta-comments">
		<a href="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/#respond">Leave a comment</a>	</span>

	</div>
		
		<img src="https://www.westernfrontonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-11.40.35-PM.png?resize=860%2C280&#038;ssl=1" width="860" height="280" class="attachment-featured_image size-featured_image wp-post-image" alt><noscript><img width="860" height="280" src="https://i2.wp.com/www.westernfrontonline.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-11.40.35-PM.png?resize=860%2C280&amp;ssl=1" class="attachment-featured_image size-featured_image wp-post-image" alt="" /></noscript>		
		<div class="entry clearfix">
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p> By <a href="https://www.westernfrontonline.com/?s=Emily+Feek">Emily Feek</a></p>



<p>Conflict probably isn’t anyone’s idea of a good time. Interpersonal stress isn’t fun, so it’s no surprise many of us tend to take the route of avoidance.&nbsp;</p>



<p>Avoiding potential conflict is easy, especially when dealing with small inconveniences. You know the kind of irritations — your roommate doesn’t do their dishes, they have friends over without asking or they ate the rest of your pizza rolls (again).&nbsp;</p>



<p>These are all small things, and no matter how frustrating they are, it probably isn’t worth starting a fight over.&nbsp;</p>



<p>The longer these small things fester, the more they build up. Unresolved issues only breed frustration and full-on conflict escalation. When dealing with roommates, there are plenty of opportunities for small issues to lead to conflict.</p>



<p>Our best option when it comes to any kind of potential conflict, big or small, is to engage. In order to do that, we have to first understand ourselves and our conflict partners.&nbsp;</p>



<p>A <a href="http://web.a.ebscohost.com.ezproxy.library.wwu.edu/ehost/pdfviewer/pdfviewer?vid=1&amp;sid=25a0fb6f-2d7d-4ddc-9d56-85b8f7e2a7ed%40sessionmgr4007">1984 study</a> published in the Journal of Personality and Social Psychology, which gathered responses from college students, found that its sample group maintained consistent conflict resolution styles across a series of scenarios. Between work conflict, international conflict and interpersonal conflict, students generally responded consistently to each scenario.&nbsp;</p>



<p>The study was conducted in a lab, not a real-world environment, so it’s difficult to say whether test subjects would respond the same in actuality. It does reveal that conflict is not exempt from our behavioral patterns. Some are naturally avoidant and some might go guns blazing into every conflict.&nbsp;</p>



<p>Understanding how you prefer to handle conflict will help navigate these concerns. When we know what we want and understand how to leverage our communication styles, we can end up with a win-win scenario instead of unproductive conflict.&nbsp;</p>



<p>Some of this has to do with the way we perceive and frame things. Gini Graham Scott’s book, “<a href="https://learning.oreilly.com/library/view/disagreements-disputes-and/9780814480632/?ar">Disagreements, Disputes, and All-Out War</a>,” proposes that potential conflict should be viewed as a problem to be solved.&nbsp;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>By approaching potential conflict as something that can be managed and resolved favorably before escalating to conflict, we can more productively work through our interpersonal problems more productively.&nbsp;</p>



<p>Easier said than done. Conflict management is a skill we develop throughout our lives, but it can feel especially difficult in college. For some, roommate conflict may be our first experience working through major conflict — or at least working through concerns that can’t be avoided. After all, it’s harder when your issues live with you.&nbsp;</p>



<p>While there isn’t one best practice for managing conflict, Scott focuses on the emotional-rational-intuitive model of conflict management. The basic idea behind the model is you take the time to understand and work through the emotional elements of a conflict, then use reason, intuition and the appropriate problem-solving strategies to resolve the conflict, according to Scott.&nbsp;</p>



<p>The E-R-I model requires us to engage directly with potential conflict in order to resolve it. That might be a new skill for some, especially when they have a habit of avoiding conflict in order to preserve relationships.&nbsp;</p>



<p>Self-expression in conflict has the potential to complicate matters, and many of us may avoid that expression (and conflict entirely) because we fear negative consequences. We don’t want to hurt others or make matters worse, both of which are real possibilities when it comes to expressing negative or even positive emotion in conflict.&nbsp;</p>



<p>The E-R-I model helps us navigate that emotion in a healthy, productive way. By spending time understanding and managing our own emotions and the emotions of others, we can fully engage in the problem-solving process.&nbsp;</p>



<p>Suppressing our emotions and self-expression in conflict management only serves to hinder a favorable outcome, according to a <a href="http://web.b.ebscohost.com.ezproxy.library.wwu.edu/ehost/detail/detail?vid=1&amp;sid=3b63b6c7-126d-4389-b0cc-e66783540e9c%40pdc-v-sessmgr06&amp;bdata=JnNpdGU9ZWhvc3QtbGl2ZQ%3d%3d#AN=2018-27800-001&amp;db=pdh">2018 study</a> on expressive suppression by Rebecca Thomson, et al. published in the Journal of Family Psychology. Expressive suppression, or attempts to hide emotion, is linked to less successful conflict resolution.&nbsp;</p>



<p>It stands, then, that being honest and direct with our thoughts and emotions is necessary to work through conflict productively. Maybe it isn’t an easy process, but it’s a skill we have to develop and refine over time.&nbsp;</p>



<p>Sometimes we need time to think, defuse our emotions and cool down before managing conflict. That’s reasonable, Scott says. Taking a step back might be our best option from time to time, but we need to be intentional, not avoidant.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34489" class="share-facebook sd-button share-icon no-text" href="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34489" class="share-twitter sd-button share-icon no-text" href="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/"
    dc:identifier="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/"
    dc:title="Being direct is the best direction in conflict resolution"
    trackback:ping="https://www.westernfrontonline.com/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">
			<span class="meta-category">
				<ul class="post-categories">
	<li><a href="https://www.westernfrontonline.com/category/opinion/" rel="category tag">Opinion</a></li></ul>			</span>

		</div>

	</article>
		
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.westernfrontonline.com/2020/02/20/artists-work-inspired-by-advocacy/" rel="prev">&laquo; Artist’s work inspired by advocacy</a></div><div class="nav-next"><a href="https://www.westernfrontonline.com/2020/02/20/vikings-tame-wildcats-on-pink-night/" rel="next">Vikings tame Wildcats on Pink Night &raquo;</a></div></div>
	</nav>			
					
		


	<div id="comments">
	
		
					
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=85940664&#038;postid=34489&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=beec98b517a78a619f8651c5a4f81bd983630fe3#parent=https%3A%2F%2Fwww.westernfrontonline.com%2F2020%2F02%2F20%2Fbeing-direct-is-the-best-direction-in-conflict-resolution%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
	<form role="search" method="get" class="search-form" action="https://www.westernfrontonline.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>The Latest</span></h3><div class="textwidget custom-html-widget"><div style="-webkit-filter: invert(90%) saturate(0%) brightness(180%);
  filter: invert(90%) saturate(0%) brightness(180%);">
	
<a href="https://twitter.com/TheFrontOnline?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false" >Follow @TheFrontOnline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<a class="twitter-timeline"
data-width="100%" 
data-height="800" 
data-link-color="#128EC8" data-chrome="noheader"
 href="https://twitter.com/TheFrontOnline?ref_src=twsrc%5Etfw"> Tweets by TheFrontOnline</a>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Listen to the Front&#8217;s V-Day playlist</span></h3><div class="textwidget custom-html-widget"><iframe src="https://open.spotify.com/embed/playlist/69fJVfhkZaqijfNDKcCtQS" width="100%" height="500" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside>
	</section>
	</div>
	

	<div id="footer-wrap">

		<footer id="footer" class="container clearfix" role="contentinfo">

			
			<div id="footer-text">
				
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/dynamicnews/" title="Dynamic News WordPress Theme">Dynamic News</a>.	</span>

				</div>

		</footer>

	</div>

</div><!-- end #wrapper -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.westernfrontonline.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.westernfrontonline.com\/2020\/02\/20\/being-direct-is-the-best-direction-in-conflict-resolution\/":34489};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/20/being-direct-is-the-best-direction-in-conflict-resolution/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.westernfrontonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.westernfrontonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script async="async" type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westernfrontonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=85940664&postid=34489&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=beec98b517a78a619f8651c5a4f81bd983630fe3#parent=https%3A%2F%2Fwww.westernfrontonline.com%2F2020%2F02%2F20%2Fbeing-direct-is-the-best-direction-in-conflict-resolution%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=85940664&postid=34489&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=beec98b517a78a619f8651c5a4f81bd983630fe3#parent=https%3A%2F%2Fwww.westernfrontonline.com%2F2020%2F02%2F20%2Fbeing-direct-is-the-best-direction-in-conflict-resolution%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'85940664',post:'34489',tz:'-8',srv:'www.westernfrontonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '85940664', '34489' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.westernfrontonline.com @ 2020-02-20 01:52:39 by W3 Total Cache
-->